Not Solved [Xenforo] Merge from xenforo -> no avatar
#1
Not Solved
The merge was run perfeclty, however, avater aren't "migrated", this is a error on my side or the feature aren't be developed ? ^-^
Thank for your great work ! Big Grin This soft look amazing !
Reply
#2
Not Solved
Avatars aren't yet merged. I've started working on them so hopefully it'll be part of 1.8.6.
Support PMs will be ignored!
Reply
#3
Not Solved
Thank for reply! Any eta maybe? ^-^
Reply
#4
Not Solved
Well, the Merge System is always released when a new version of MyBB itself is released and MyBB versions should be released every 2 months. But as said: should Wink
Support PMs will be ignored!
Reply
#5
Not Solved
I've just pushed the XenForo module to the GitHub repository. You can download that version here. Note that it's a development version and may not work correctly. If you use that version I'd be happy to get some feedback whether everything worked correctly or whether you got any issues.
Support PMs will be ignored!
Reply
#6
Not Solved
I will try soon as I can ! Thank a lot ! :'D I was prepared to wait much more time for a test-patch ^-^
Reply
#7
Not Solved
(2015-07-08, 06:43 PM)Jones H Wrote: I've just pushed the XenForo module to the GitHub repository. You can download that version here. Note that it's a development version and may not work correctly. If you use that version I'd be happy to get some feedback whether everything worked correctly or whether you got any issues.

Hello! the link is dead.
https://codeload.github.com/mybb/merge-s...ars_module.
For attachments does not work for me.
Reply
#8
Not Solved
Yeah, that branch has been merged to the main one: https://github.com/mybb/merge-system/arc...eature.zip
Support PMs will be ignored!
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)