Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Not Solved Editor Buttons not showing?
#1
Not Solved Exclamation 
I could definitely use a hand with an issue that has arisen on my forum. It seems that no matter what I've tried, no buttons show up for my text editor. You can view my forum here: https://uglounge.com/index.php

I've tried changing the editor style in the Admin CP and I've yet to find a solution to the issue. Any help would be greatly appreciated. Smile
Reply
#2
Not Solved
exactly which version of MyBB you are using ? can you post here / PM me theme purchase proof
Reply
#3
Not Solved
(07-15-2015, 02:20 AM).m. Wrote: exactly which version of MyBB you are using ? can you post here / PM me theme purchase proof

I'm using MyBB 1.8.3 at the moment. The theme is Moderlo from Themefreak: http://www.themefreak.net/moderlo.php
Reply
#4
Not Solved
^ can you PM me theme purchase proof please
Reply
#5
Not Solved
(07-15-2015, 03:11 AM)SleepySkies Wrote:
(07-15-2015, 02:20 AM).m. Wrote: exactly which version of MyBB you are using ? can you post here / PM me theme purchase proof

I'm using MyBB 1.8.3 at the moment. The theme is Moderlo from Themefreak: http://www.themefreak.net/moderlo.php

you using 1.6 theme....
you need use 1.8 based theme
Reply
#6
Not Solved
(07-15-2015, 03:25 AM).m. Wrote: ^ can you PM me theme purchase proof please


Sent you a PM with proof of purchase. Smile

Completely reloaded the theme [as the version of Moderlo I use has a number of alterations], and still no editor buttons.
Reply
#7
Not Solved
^ please ask theme coder for MyBB 1.8 compatible version of the theme.
Reply
#8
Not Solved
(07-15-2015, 01:52 PM).m. Wrote: ^ please ask theme coder for MyBB 1.8 compatible version of the theme.

Sent him a message. Smile
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)