Jump to the post that solved this thread.
Solved: 5 Years, 10 Months, 3 Weeks ago i am automatically logging out from my from . please help me.
#1
Solved: 5 Years, 10 Months, 3 Weeks ago Exclamation 
Please help me . i have installed mybb on my site but when i sign in, it automatically logs out . I have corrected all things. And i have checked cookie domain too. All is perfect . But i am automatically logging out from my forum . Please help me . 
My forum link is computertechno.tk . 

You can use this account for logging in:
Username: test
Password: testing

P.S : Sorry for the bad English.

Please help me

22 Views but no one is helping
Reply
#2
Solved: 5 Years, 10 Months, 3 Weeks ago
visit this page and click on provided link. close your browser & reopen it and check login process
Reply
#3
Solved: 5 Years, 10 Months, 3 Weeks ago
(2015-07-25, 06:39 AM).m. Wrote: visit this page and click on provided link. close your browser & reopen it and check login process

Thanks for the reply but the problem is still not solved.
Reply
#4
Solved: 5 Years, 10 Months, 3 Weeks ago
^ which browser you are using? have you tried with another browser ?
Reply
#5
Solved: 5 Years, 10 Months, 3 Weeks ago
(2015-07-25, 09:32 AM).m. Wrote: ^ which browser you are using? have you tried with another browser ?

man i was using google chrome before. but now i tried in mozilla and it's working very good. Thanks the problem solved . but what will be the reason that my forum not working in chrome? do you know the reason?
Reply
#6
Solved: 5 Years, 10 Months, 3 Weeks ago
^ looks like Chrome browser cache is affecting .. you can try clearing browser cache and try login process again
Reply
#7
Solved: 5 Years, 10 Months, 3 Weeks ago
(2015-07-25, 10:07 AM).m. Wrote: ^ looks like Chrome browser cache is affecting .. you can try clearing browser cache and try login process again

Thanks once again. it worked
Reply
Jump to the post that solved this thread.


Forum Jump:


Users browsing this thread: 1 Guest(s)