[Rejected] bug with microsoft edge
#1
Microsoft Edge and mybb can't work together xD

Watch the video (Video removed)
My Projects - Support My Projects

Don't forget to rate posts!
Reply
#2
I can confirm, but that's obviously a problem with Microsoft Edge, the only affected browser, and I doubt we can/should do anything.
Reply
#3
(2015-07-30, 04:44 PM)Destroy666 Wrote: I can confirm, but that's obviously a problem with Microsoft Edge, the only affected browser, and I doubt we can/should do anything.

A day old for the public market and Microsoft Edge is already showing signs of disaster and needing a patch to fix it. lol As long as there isn't a security problem with MyBB when using the Edge browser, I doubt it could be considered a priority at all with the browser being brand new. Maybe give it about 30 days and let Microsoft push some patches for it before looking into it.

Chack1172, check to see if attempting to send a private message through Edge and having to repeatedly go through confirmation and redirection loops sends multiple messages or doesn't send it at all. Depending on what the bug does, aside from the redirect/confirm loop, I may consider adding code to my own MyBB private.php file that would disable the PM feature while using Edge and insert a message stating Edge is not fully supported for MyBB at this time. I can see it becoming an issue if it sends multiple messages each time you confirm.
Reply
#4
(2015-07-31, 11:33 AM)Vashnik Wrote: Maybe give it about 30 days and let Microsoft push some patches for it before looking into it.

Yep, I also think that would be the best thing to do for now - wait some time until they make the browser more stable and perhaps also fix this issue. We can leave this thread here until then.
Reply
#5
Just a follow up, has this issue gone away in Microsoft Edge or is it still prevalent? I know Windows 10 has had a few patches and "cumulative updates" since it's initial release, so I was wondering if one of those updates managed to fix the issue with Edge not willing to work with the MyBB software.
Reply
#6
I couldn't find those issue on my Live forum.
Any test account to be try?
Video does not clear enough, in english?
Hello, Welcome to MyBB Indonesia to get local support
My 'Simple' Unique Plugin here Smile
Reply
#7
(2015-08-26, 02:48 AM)FBI Wrote: I couldn't find those issue on my Live forum.
Any test account to be try?
Video does not clear enough, in english?

If you were using Microsoft Edge and the issue with the Private Message send/redirect loop doesn't popup on your forum, then it must have been fixed in one of the Windows 10 updates something from this month. Note that you MUST use Microsoft Edge for the issue to have appeared as no other browser had this issue.
Reply
#8
(2015-08-23, 07:42 PM)Vashnik Wrote: Just a follow up, has this issue gone away in Microsoft Edge or is it still prevalent? I know Windows 10 has had a few patches and "cumulative updates" since it's initial release, so I was wondering if one of those updates managed to fix the issue with Edge not willing to work with the MyBB software.

From my version that is up to date fully it still is there. It'll take probably another week or two before enough people submit the issue towards Microsoft for a patch (or fix) to be released. Worst case is around a month before it is fully fixed and pushed to everyone's system (fast or slow build releases).
Reply
#9
(2015-08-27, 04:45 AM)KnownSyntax Wrote:
(2015-08-23, 07:42 PM)Vashnik Wrote: Just a follow up, has this issue gone away in Microsoft Edge or is it still prevalent? I know Windows 10 has had a few patches and "cumulative updates" since it's initial release, so I was wondering if one of those updates managed to fix the issue with Edge not willing to work with the MyBB software.

From my version that is up to date fully it still is there. It'll take probably another week or two before enough people submit the issue towards Microsoft for a patch (or fix) to be released. Worst case is around a month before it is fully fixed and pushed to everyone's system (fast or slow build releases).

The underlined only pertains to insider builds of Windows 10 as the public releases (non-insiders builds) do not have a slow or fast ring. Guess we'll wait and see if Microsoft Edge will be fixed by next month. Hopefully we can put this issue with Microsoft Edge problem with MyBB to rest, but well, it's Microsoft we're talking about. lol
Reply
#10
I can definitly confirm this issue on the latest version too. It seems as Edge detects that we're redirecting back to the same page and therefore tries to be smart and load the old session/cache/whatever which was the POST requests. Not sure what exactly we can do against this. However we should adress this ourselves as this breaks compatibility.
Support PMs will be ignored!
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)