Not Solved My Advertisements mybb 1.8.5
#1
Not Solved
Bonjour!

I'm looking for a plugin for display of advertising on my forum mybb 1.8.5
My Advertisements 2.1.2 is incompatible with mybb 1.8.5
Reply
#2
Not Solved
No. its compatible. Which mybb version you used earlier?
Reply
#3
Not Solved
I use mybb 1.8.5
Reply
#4
Not Solved
its compatible everyone using it what's your problem ?
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)