Not Solved DVZ Mentions error
#1
Not Solved
Forum URL: http://scifi-network.newagesoldier.com

This morning I opened up my website to find that the DVZ Mentions plugin has stopped working (been working fine until this morning) This was the error I got:

Parse error: syntax error, unexpected '[' in /home/scifinetwork/public_html/inc/plugins/dvz_mentions.php on line 11


I cannot seem to fix this, even removing the plugin doesn't help as the error still remains. I tried modifying the dvz_mentions.php and I got the same result.

How can I fix this or remove it? This error won't go away.

At this point I can't access anything on the site and I am limited to using CPanel and FTP.
Reply
#2
Not Solved
(2015-08-06, 07:24 PM)Merek118 Wrote: Forum URL: http://scifi-network.newagesoldier.com

This morning I opened up my website to find that the DVZ Mentions plugin has stopped working (been working fine until this morning) This was the error I got:

Parse error: syntax error, unexpected '[' in /home/scifinetwork/public_html/inc/plugins/dvz_mentions.php on line 11


I cannot seem to fix this, even removing the plugin doesn't help as the error still remains. I tried modifying the dvz_mentions.php and I got the same result.

How can I fix this or remove it? This error won't go away.

At this point I can't access anything on the site and I am limited to using CPanel and FTP.

Hi,
I think You Probably need to to actualize The Setting file 'settings.php', You will not take risk if You Backup it, Just make a copy and then replace the file with the original one found in the MyBB installation package, If this work You will enter all necessary informations of the forum using Site Details in the Configuration panel.
Reply
#3
Not Solved
(2015-08-07, 12:29 AM)nordinened Wrote:
(2015-08-06, 07:24 PM)Merek118 Wrote: Forum URL: http://scifi-network.newagesoldier.com

This morning I opened up my website to find that the DVZ Mentions plugin has stopped working (been working fine until this morning) This was the error I got:

Parse error: syntax error, unexpected '[' in /home/scifinetwork/public_html/inc/plugins/dvz_mentions.php on line 11


I cannot seem to fix this, even removing the plugin doesn't help as the error still remains. I tried modifying the dvz_mentions.php and I got the same result.

How can I fix this or remove it? This error won't go away.

At this point I can't access anything on the site and I am limited to using CPanel and FTP.

Hi,
I think You Probably need to to actualize The Setting file 'settings.php', You will not take risk if You Backup it, Just make a copy and then replace the file with the original one found in the MyBB installation package, If this work You will enter all necessary informations of the forum using Site Details in the Configuration panel.

Will try it thanks.

Yeah this did not work. Thanks anyways.

I think something might be wrong with the server itself. I backed up the site and removed it completely from the public_html folder and the error is still displaying.

I'm not sure what else to say.
Reply
#4
Not Solved
its bad!
I suggest to you to test your backed website and db on an other server; Use one of those free and instantly activates website for example: hostinger.co.uk *good!
I think if your host have problems with its servers this will take perhaps some days to reestablish them.
Reply
#5
Not Solved
looks like web server's php version is downgraded. can you check it at web host control panel or ask the web host ..
Reply
#6
Not Solved
(2015-08-07, 05:40 AM).m. Wrote: looks like web server's php version is downgraded. can you check it at web host control panel or ask the web host ..

Done and awaiting for a reply from my host. I never encountered issues like before... hopefully its the last time.

Also, what do you mean by the server's php version is downgraded?
Reply
#7
Not Solved
some plugins require php version 5.4 (or higher) - if your web server's php version is lower then such plugins might not work
Reply
#8
Not Solved
(2015-08-07, 08:03 AM).m. Wrote: some plugins require php version 5.4 (or higher) - if your web server's php version is lower then such plugins might not work

Well I have confirmed I have php version 5.4 and the plugin worked fine up until yesterday morning. I'll talk to my webhost about updating the php version since I can't do it.

Also I first removed the plugin via ftp and when that didn't eliminate the error I emptied the public_html folder and the error still showed up. Are you sure its the php version?
Reply
#9
Not Solved
you may PM me temporary access to forum admin panel & files (FTP) to check it
most probably I'll be online for about an hour from now (up to GMT 1800)
Reply
#10
Not Solved
Okay got the problem fixed. Turns out that my host had moved providers and the new server had a lower PHP Version.
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)