Thread Rating:
  • 2 Vote(s) - 3 Average
  • 1
  • 2
  • 3
  • 4
  • 5
[For 1.8] Unique Theme
#31
glad you like it
well the latest threads, thats a issue lol
ive read somewhere here on MYBB.com that this feature pulling the info from the portal it loads several queries so i do advise you to use some plugin for it
you could use this
Recent Threads On Index:
http://community.mybb.com/mods.php?action=view&pid=191

or
Latest Posts on sidebar:
http://community.mybb.com/mods.php?action=view&pid=291

both are good
when installing it wont look good lool, youwill need to edit the index template because it adds a sidebar when you already have one Wink
anyway if you need help implementing buzz me Wink
Reply
#32
(2015-12-12, 04:30 PM)subzr1 Wrote: glad you like it
well the latest threads, thats a issue lol
ive read somewhere here on MYBB.com that this feature pulling the info from the portal it loads several queries so i do advise you to use some plugin for it
you could use this
Recent Threads On Index:
http://community.mybb.com/mods.php?action=view&pid=191

or
Latest Posts on sidebar:
http://community.mybb.com/mods.php?action=view&pid=291

both are good
when installing it wont look good lool, youwill need to edit the index template because it adds a sidebar when you already have one Wink
anyway if you need help implementing buzz me Wink
 
  Big Grin I successfully managed to put it working with "Latest posts on sidebar" plugin! (Obrigado pela ajuda  Wink Wink  )
[Image: rsVwaMgDaTmSxwe1yZxAO1CN-R-kvo9x23AU520m...h768-rw-no]
Reply
#33
no worries Wink lol (de nada xDD)
Reply
#34
Hello,
I installed a plugin called "Serversboard" in my website. However the page is not working properly with the theme. 
The page appears as it is shown in "screen2.png". How can I fix it?
(Appreciate if you can help me!)
Thank you,
Pmx.pt  Smile


Attached Files Thumbnail(s)
   
[Image: rsVwaMgDaTmSxwe1yZxAO1CN-R-kvo9x23AU520m...h768-rw-no]
Reply
#35
(2016-02-14, 12:43 PM)pmx.pt Wrote: Hello,
I installed a plugin called "Serversboard" in my website. However the page is not working properly with the theme. 
The page appears as it is shown in "screen2.png". How can I fix it?
(Appreciate if you can help me!)
Thank you,
Pmx.pt  Smile

hi
when you install that plugin it creates a variable called something like {$serversboard_index} on index template
its only a matter of search it in index template and set it up below the header like this:
{$header}
{$serversboard_index}
should be good
Reply
#36
(2016-02-14, 03:44 PM)subzr1 Wrote:
(2016-02-14, 12:43 PM)pmx.pt Wrote: Hello,
I installed a plugin called "Serversboard" in my website. However the page is not working properly with the theme. 
The page appears as it is shown in "screen2.png". How can I fix it?
(Appreciate if you can help me!)
Thank you,
Pmx.pt  Smile

hi
when you install that plugin it creates a variable called something like {$serversboard_index} on index template
its only a matter of search it in index template and set it up below the header like this:
{$header}
{$serversboard_index}
should be good

Hello,
as you can see in the attached images I have {$serversboard} variable in index and in serversboard and as you can see it still doesnt work.


Attached Files Thumbnail(s)
       
[Image: rsVwaMgDaTmSxwe1yZxAO1CN-R-kvo9x23AU520m...h768-rw-no]
Reply
#37
can you pls provid a link and a temp account so i could have a look?
Reply
#38
(2016-02-14, 07:26 PM)subzr1 Wrote: can you pls provid a link and a temp account so i could have a look?

Yes. Would you need admin panel access? And can I send you the login details through a PM?
[Image: rsVwaMgDaTmSxwe1yZxAO1CN-R-kvo9x23AU520m...h768-rw-no]
Reply
#39
sure , no problem at all
Reply
#40
(2016-02-14, 07:34 PM)subzr1 Wrote: sure , no problem at all

Ok sent  Smile
[Image: rsVwaMgDaTmSxwe1yZxAO1CN-R-kvo9x23AU520m...h768-rw-no]
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)