Thread Rating:
  • 2 Vote(s) - 3 Average
  • 1
  • 2
  • 3
  • 4
  • 5
[For 1.8] Unique Theme
#61
hi pmx.pt
what @delay say its correct
Reply
#62
(2016-03-13, 09:15 AM)delay Wrote: Search for div.error in your global.css file

(2016-03-13, 04:12 PM)subzr1 Wrote: hi pmx.pt
what @delay say its correct

Hello,
I found it and fixed it!
Thank you,
Pmx.pt

EDIT: The issue has been solved.
[Image: rsVwaMgDaTmSxwe1yZxAO1CN-R-kvo9x23AU520m...h768-rw-no]
Reply
#63
Hello,

When I click in a link on my website, Like this! no blue line or what so ever appears. Therefore it is difficult to distinguish normal text from links. This is also a problem in the website index since forum's names are difficult to distinguish from normal text, once again.

Anyway to change this?

Thank you,
Pmx.pt
[Image: rsVwaMgDaTmSxwe1yZxAO1CN-R-kvo9x23AU520m...h768-rw-no]
Reply
#64
Sry but your fórum its offline
Reply
#65
(2016-09-06, 02:22 PM)subzr1 Wrote: Sry but your fórum its offline

It is not offline. Use https:// instead of http://

https://forums.cyberfleet.net


Smile
[Image: rsVwaMgDaTmSxwe1yZxAO1CN-R-kvo9x23AU520m...h768-rw-no]
Reply
#66
on global.css around line 22
change this:
a:hover, a:active {
    color: #A5A5A5;
}
to this
a:hover, a:active {
    color: #094956;
    text-decoration: underline;
}
Reply
#67
(2016-09-06, 05:01 PM)subzr1 Wrote: on global.css around line 22
change this:
a:hover, a:active {
    color: #A5A5A5;
}
to this
a:hover, a:active {
    color: #094956;
    text-decoration: underline;
}

Thanks it worked! Big Grin

Hello,
My registration page does not show the fields correctly. Is there a way to seperate them and to make their right side to remain inside the box?

(Image in attachments)

Thank you,
Pmx.pt


Attached Files Thumbnail(s)
   
[Image: rsVwaMgDaTmSxwe1yZxAO1CN-R-kvo9x23AU520m...h768-rw-no]
Reply
#68
im sure there is but cant help ou cause i cant see it...
the registration page is mybb default and sure its not like that one in the pic
Reply
#69
(2016-09-08, 10:17 AM)subzr1 Wrote: im sure there is but cant help ou cause i cant see it...
the registration page is mybb default and sure its not like that one in the pic

This is a print screen from my registration page. You should be able to see it now.
[Image: rsVwaMgDaTmSxwe1yZxAO1CN-R-kvo9x23AU520m...h768-rw-no]
Reply
#70
go to
member_register and member_register_password templates
search for something like this:
<input type="text" class="textbox" name="loginname" id="loginname" style="width: 100%;" value="">




at the end replace the width of 100% to 90%
style="width: 90%;"
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)