Jump to the post that solved this thread.
Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Solved: 4 Years, 1 Month, 4 Weeks ago Error in the registration of new User
#1
Solved: 4 Years, 1 Month, 4 Weeks ago
Error in the registration of new User.

When a new user will register on my forum,

of this error.


[Image: 6ETcUbF.jpg]user couldn't register.



Please help me out



MyBB version 1.8.5



my site: http://www.sacode-pes.net/



You can try to register, as I can't register.


I await help thanks ...
Reply
#2
Solved: 4 Years, 1 Month, 4 Weeks ago
if you have been installed thanks plugin then this plugin has not been install correctly . Reinstall the plugin and then try .
Reply
#3
Solved: 4 Years, 1 Month, 4 Weeks ago
not installed plugin.
Reply
#4
Solved: 4 Years, 1 Month, 4 Weeks ago
Kindly Provide Your Forum URL .
Reply
#5
Solved: 4 Years, 1 Month, 4 Weeks ago
(08-14-2015, 10:28 PM)SANDRIN2 Wrote: not installed plugin.

The error message refers to a column "thx" in the "users" table. This is a column added by a "Thanks" plugin like the one below:

http://community.mybb.com/mods.php?action=view&pid=82

Are you sure that you did not install this or a similar plugin? Else you must have installed it once, and not uninstalled it correctly (else this column would have been deleted).

When you are sure that you don't have this plugin installed, you could go to table users via phpMyAdmin and drop the column "thx" (and if it is the plugin above also the columns "thxcount" and "thxpost"). Also you should look at table "posts" and drop the column "pthx" when it's there.
Regards, Ad Bakker (NL)
Reply
#6
Solved: 4 Years, 1 Month, 4 Weeks ago
Thanks iturdu and Ad Bakker,

It was a plugin the Thanks "plugin"

problem solved ...
can trace the topic ... thanks to all q help...
Reply
#7
Solved: 4 Years, 1 Month, 4 Weeks ago
If Your Problem was solved please mark as solved your thread .
Reply
Jump to the post that solved this thread.


Forum Jump:


Users browsing this thread: 1 Guest(s)