Not Solved OpenID/misc.php blank page.
Not Solved

Recently we've moved from Ubuntu to Fedora 22.
After restoring the database, and forum - people can't login anymore.

We use the Steam OpenID login found here;
It comes with an out-dated version of dispname, but the updated version is from here;

These have both been updated for 1.8, and I can confirm do work.

Our forum here; - will not let you log in now.
What it does is return you to the website after logging in, to only show a blank page. It sends you to the misc.php with a get request I think.

I tried a fresh install, fresh DB, completely new forum here; ( Note, the links aren't the same... )
It still persists...

I did some googling to no avail, and if you want an example of a working forum using the login look here:

- The gamer4life forum *may* still be using 1.6, I can't remember, its my mates old forum.

We backed up the installation, too - so its literally identical and nothing has changed but the Linux distro.

I'm assuming at this point there is some dependency we're missing, though after looking through both the code for dispname and OpenID I couldn't really notice anything that looked like a dependency.

Our phpinfo page you can find here,


Forum Jump:

Users browsing this thread: 1 Guest(s)