Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Solved: 4 Years, 2 Months, 3 Weeks ago Permissions
#11
Solved: 4 Years, 2 Months, 3 Weeks ago
Simple way goto related category of forum through admin cp and choose Edit Forum Settings scrol down and Set custom permissions of the usegroups one by one which you want .
Reply
#12
Solved: 4 Years, 2 Months, 3 Weeks ago
The problem is, I have done all this.. And it shows clearly this: (see photo link)
http://pokit.org/get/img/ac5ed09f122bae3...5ad21d.jpg
Reply
#13
Solved: 4 Years, 2 Months, 3 Weeks ago
You can try rebuilding the forumpermissions cache in Tools & Maintenance → Cache Manager.
devilshakerz.com/pgp (DF3A 34D9 A627 42E5 BC6A 6750 1F2F B8AA 28FF E1BC) ▪ keybase.io/devilshakerz
Reply
#14
Solved: 4 Years, 2 Months, 3 Weeks ago
(08-21-2015, 03:03 PM)Devilshakerz Wrote: You can try rebuilding the forumpermissions cache in Tools & Maintenance → Cache Manager.

I have done this several times :/ Now also  Blush
Reply
#15
Solved: 4 Years, 2 Months, 3 Weeks ago
Delete the category and forums and create it again, see what happens then.

-Arne
Arne Van Daele - Developer


Private Support? Send me a private message
Reply
#16
Solved: 4 Years, 2 Months, 3 Weeks ago
I made a new category called "Test category".
http://pokit.org/get/?031f237c66a50fe161...c0ecd7.jpg
I set that my group, "Management team" are the only one who can see it. But guests can see that also D:
http://mg-s.us/mybb/index.php :/

All my cache is correctly also. "All of the required files and directories have the proper CHMOD settings."
Reply
#17
Solved: 4 Years, 2 Months, 3 Weeks ago
So only guests and you can see it now?
Arne Van Daele - Developer


Private Support? Send me a private message
Reply
#18
Solved: 4 Years, 2 Months, 3 Weeks ago
The Permission Viewer plugin might be of help (Forum Permissions tab for a registered user).
You can PM me with credentials to a temporary administrative account if you're comfortable with it.
devilshakerz.com/pgp (DF3A 34D9 A627 42E5 BC6A 6750 1F2F B8AA 28FF E1BC) ▪ keybase.io/devilshakerz
Reply
#19
Solved: 4 Years, 2 Months, 3 Weeks ago
(08-21-2015, 04:28 PM)ArneVD Wrote: So only guests and you can see it now?
Everyone D: 

Devilshakerz: I've installed permission viewer and made an account for you. Will pm you with the details.
Reply
#20
Solved: 4 Years, 2 Months, 3 Weeks ago
The problem was the Hide Private Forums? setting (Forum Home Options) being changed to No, possibly during the conversion.
devilshakerz.com/pgp (DF3A 34D9 A627 42E5 BC6A 6750 1F2F B8AA 28FF E1BC) ▪ keybase.io/devilshakerz
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)