Not Solved [Error Message] Getting SQL error message whenever I enter the Edit Reason in posts
#1
Not Solved
Good afternoon,

As of last night, on www.hookedonroleplaying.com, I began receiving error messages whenever I type in an Edit reason when I edit and update a post. Attached is a picture of the exact error message I receive. This happens on both non admin and admin accounts.

I tried deactivating the ckeditor thinking that might have been it, but it doesn't appear to be.

I was wondering if someone experienced enoug with version 1.8.5 plugins could please take a look and help me figure out what is causing the error message?

Or, is there a way to disable/turn off the Edit Reason option? Please either reply to this thread or pm me if you can help.

(2015-08-23, 06:53 PM)Bamk84 Wrote: Good afternoon,

As of last night, on www.hookedonroleplaying.com, I began receiving error messages whenever I type in an Edit reason when I edit and update a post. Attached is a picture of the exact error message I receive. This happens on both non admin and admin accounts.

I tried deactivating the ckeditor thinking that might have been it, but it doesn't appear to be.

I was wondering if someone experienced enoug with version 1.8.5 plugins could please take a look and help me figure out what is causing the error message?

Or, is there a way to disable/turn off the Edit Reason option? Please either reply to this thread or pm me if you can help.
Reply
#2
Not Solved
The picture with error message is missing

AdminCP -> Configuration (Settings) -> Posting -> Allow Edit Reason

Set to no.
Regards, Ad Bakker (NL)
Reply
#3
Not Solved
Thanks! Seems to work fine now Smile
Reply
#4
Not Solved
(2015-08-23, 07:15 PM)Bamk84 Wrote: Thanks! Seems to work fine now Smile

When you mean that it works fine when you set the "allow edit reason" to no, then it remains strange. I just tested on a clean 1.8.05 install and it worked fine with the setting on "yes".
Regards, Ad Bakker (NL)
Reply
#5
Not Solved
(2015-08-23, 07:04 PM)Ad Bakker Wrote: The picture with error message is missing

AdminCP -> Configuration (Settings) -> Posting -> Allow Edit Reason

Set to no.

Ok, so i turned off the edif reason. Now it seemd to be an issue with the quick edit and quick reply modes. Any way to turn those off too?
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)