Not Solved [Error Message] Can't create/write to file '/tmp/#sql_3ac_0.MYI'
Not Solved Sad 
Hi, lately I have always this problem with my forum:

MyBB SQL Error

MyBB has experienced an internal SQL error and cannot continue.

SQL Error:
1 - Can't create/write to file '/tmp/#sql_3ac_0.MYI' (Errcode: 30)

SHOW COLUMNS FROM mybb_users LIKE 'unreadpms'

I had the same error also 2-3 days ago. I contacted my host, fixed something and the website again up. The same error also 1 month ago. Again contacted my webhost, fixed something via ssh and website up.

Maybe I have to optimize database or something? Why I have often this error?

I use also Serverpilot to connect the VPS.

I can connect with FileZilla to my website, add and remove file etc, no problem on server but I can't enter in my forum for that error. So I think the error is only in database (or my error or error of webhost, this I don't know).

Thank you in advance
Not Solved
basically /tmp folder & its contents should be writable and it needs to be fixed by your web host again.
Not Solved
Thank you for the reply. Host can't restore website, so I have reinstall all, VPS and forum Sad
"The file system is badly corrupted. Directories such as /sys was missing and the library files in /lib were corrupted. We have restored the default libraries from the template and the VM is back online. The data inside the VM might not be reliable."

The problem is that I have backup file from the server of the 02 april 2015 and backup database from yesterday. I had still version 1.8.4.

If I reinstall all I would like also upgrade forum, but can I do this, when in database I didn't set on "Off" all plugins and maybe there are also different files for new plugins I installed after april?

Sad uff...
Not Solved

Forum Jump:

Users browsing this thread: 1 Guest(s)