Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Not Solved [General] New forum missing in forum permissions list
Not Solved
I added a new forum and hit the Save forum button. Later I go back into the forum, hit the Permission tab, and the new forum does not appear in the list which shows all the forums with their respective permissions. Currently there are 7 forums including all sub forums. 
Any idea what might be wrong? Is there a way to troubleshoot this problem?
Not Solved
do you see the forum in the "Forums and Posts" page on ACP... where you get the permissions tab... by default the permissions tab will be available only if you open the concerned forum... Huh
We can't help everyone, but everyone can help someone - Ronald Reagan
Did you know? Your question has already been answered. But you haven't searched it yet.
Don’t  Forget to “Mark as Solved” after the fix
Not Solved
Yes in the ACP page I click on Home->Forum Management and I can see the TestForum I added.
Then I click on TestForum and I am in the View Forum tab which has 3 sub tabs: Sub Forums, Permissions, Moderators
Then I click on Permissions and I see the tabs: Group, Overview: Allowed Actions, Overview: Disallowed Actions, Controls. In the Group column I am able to see Guests (inherited), Registered (inherited), etc...along with the existing forums BUT NOT the new TestForum!

Forum Jump:

Users browsing this thread: 1 Guest(s)