Discuss: MyBB 1.2.4 Released - Important Security Update
#41
I think Chris said users not running 1.2.3 should upgrade by using the download on the front page for 1.2.4...
[[ Web ]]
<SIGNATURE RULES ARE LAME>
[[ Mt. Moon Community ]]
#42
Elrond Whipumar Wrote:Do i need to fix my old MyBB 1.2.2 Forum with this patch too or is this patch for MyBB 1.2.3 only?
The announcement reads: This patch is only for users running MyBB 1.2.3. If you are running any other version of the MyBB 1.2 series then please download MyBB 1.2.4 from the MyBB site and update to it.
PHP_Paul is right. Smile

crsoft Wrote:is this forum on the 1.2.4 ?
I'd assume so, I doubt Chris would leave these forums vulnerable. Wink
#43
rh1n0 Wrote:I'd assume so, I doubt Chris would leave these forums vulnerable. Wink
It's probably 1.2.4.5 just to be cool.
[[ Web ]]
<SIGNATURE RULES ARE LAME>
[[ Mt. Moon Community ]]
#44
PHP_Paul Wrote:It's probably 1.2.4.5 just to be cool.
Version numbers aren't shown anyway, nobody would see it. ^_^
#45
done and done and done... thnx alot
Official Arabic Translator.
#46
Chris confirmed to me that someone got in ;<

Looks like I stopped it before anything bad happened. Scary thought though.
[[ Web ]]
<SIGNATURE RULES ARE LAME>
[[ Mt. Moon Community ]]
#47
Thanks for the timely update Chris! Speedy as ever, MyBB gets secured once more. Wink

Lucky me wasn't advertising my MyBB forum just yet, so there is no way I could have been attacked. Except by my staff which would have been obvious.
¡Mi ombligo esta en llamas!
#48
thankx
but when we able to download mybb 1.4
#49
DeaD_4_MaN Wrote:thankx
but when we able to download mybb 1.4
When it is released.
There is currently no set date, be patient. Smile
#50
Brilliant! Another successful upgrade! Many thanks! Big Grin
Are we all we seem? Find out at www.thurrockparanormalforum.com
[Image: thurrockbanner.gif]


Forum Jump:


Users browsing this thread: 1 Guest(s)