Jump to the post that solved this thread.
Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Not Solved problem with member register
#1
Not Solved Lightbulb 
Sir 1 have find 2 problems in mybb.My forum have 4 members but it shows 1 member register and 2nd problem is it says you have already register.You can see in screenshots below


Attached Files Thumbnail(s)
       
Reply
#2
Not Solved
for the first one try, ACP >> Tools & Maintenance >> Recount & Rebuild >> Recount Statistics

and the second one is not a problem at all.. if you are already logged in and try to access the registration page you will get that message which is obvious...
We can't help everyone, but everyone can help someone - Ronald Reagan
Did you know? Your question has already been answered. But you haven't searched it yet.
Don’t  Forget to “Mark as Solved” after the fix
Reply
#3
Not Solved
(09-28-2015, 09:10 AM)mmadhankumar Wrote: for the first one try, ACP >> Tools & Maintenance >> Recount & Rebuild >> Recount Statistics

and the second one is not a problem at all.. if you are already logged in and try to access the registration page you will get that message which is obvious...

thanks sir problem no 1 is solve but problem no 2nd is remain unsolve and I have one problem more in the screenshot below


Attached Files Thumbnail(s)
   
Reply
#4
Not Solved
are you testing registration through a mobile device ? which browser you are using & what is your forum url ?
Reply
#5
Not Solved
(09-28-2015, 01:57 PM).m. Wrote: are you testing registration through a mobile device ? which browser you are using & what is your forum url ?

Yes i'm testing registration through mobile and myforum url is "itpegham.com"
Reply
#6
Not Solved
^ browsers like opera mini do not work fine for MyBB forum. see related replies here
Reply
Jump to the post that solved this thread.


Forum Jump:


Users browsing this thread: 1 Guest(s)