Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
[Rejected 2.0 Suggestion] Can I install Mybb 2.0 with PHP 5.3.3????
#1
Hello,

Can I install Mybb 2.0 with PHP 5.3.3????
If no, it's bad for me Sad . I'm using Sentora CenOS 6, no way for PHP 5.5.9

Thanks for helping.
Reply
#2
no

requirement is php 5.5.9 http://blog.mybb.com/2015/08/16/2-0-dev-post-5/
Reply
#3
Nobody should be using 5.3 anymore. It's fully unmaintained by the PHP Group. Heck, even 5.4 is fully EOL at this time. I would strongly suggest that you recommend Sentora research offering newer releases.

You may have to upgrade to CentOS 7 though.
PGP Key (Fingerprint: 23B6 F4C0 FE2D 45AA 61A0 1E86 DB87 09DC DD87 6E40)
Reply
#4
If you want to stick with CentOS 6, you'll need to do a bit of work on the server to get more recent PHP versions.
Try reading this: http://stackoverflow.com/questions/21502...-6-5-final

Otherwise, you will want to upgrade to a newer version of CentOS (which is 7, like Josh mentioned). If you have no control over the server, then you will need to raise the issue with your host or find a new host if they're unwilling to budge.
Reply
#5
Hi,

Your MyBB 2.0 suggestion has unfortunately been rejected. Your suggestion does not fit with the direction that MyBB is heading in as a project at this time.
-Ben

Please do not PM me for support. I am looking to be hired for paid services.

You can view my paid services here.
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)