Jump to the post that solved this thread.
Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Solved: 3 Years, 10 Months, 1 Week ago Parse error and more
#1
Solved: 3 Years, 10 Months, 1 Week ago
I switched hosting a few days ago and the DNS has propagated now, everything works fine besides the forum. If you try to access it you get the following error:
Parse error: syntax error, unexpected '[' in /home/xxxx/public_html/forum/inc/plugins/dvz_random_avatars.php on line 5
I tried deleting this plugin and removed all of the files, but then this came up:
Parse error: syntax error, unexpected '[' in /home/xxxx/public_html/forum/inc/plugins/miserableusers.php on line 5
So it must be happening to all plugins, but not sure what the issues is.

Additionally, when I try to access the ACP I get:

Warning [2] require_once() [function.require-once]: It is not safe to rely on the system's timezone settings. You are *required* to use the date.timezone setting or the date_default_timezone_set() function. In case you used any of those methods and you are still getting this warning, you most likely misspelled the timezone identifier. We selected 'America/(insert state here)' for 'EDT/-4.0/DST' instead - Line: 5 - File: inc/plugins/dvz_random_avatars.php PHP 5.3.29 (Linux)
File	Line	Function
/inc/class_plugins.php	38	errorHandler->error
/inc/class_plugins.php	38	pluginSystem::load
/inc/init.php	233	pluginSystem->load
/admin/index.php	17	require_once
Reply
#2
Solved: 3 Years, 10 Months, 1 Week ago
Check that you have uploaded ALL the files to your ftp.
Random Fish and Sims Maniac
MY PLUGINS
Help MyBBSupport help you - remember to mark your threads as solved


Reply
#3
Solved: 3 Years, 10 Months, 1 Week ago
you have to old php version
min is 5.4
My Plugins

PM only paid support
Reply
#4
Solved: 3 Years, 10 Months, 1 Week ago
(10-04-2015, 10:31 PM)Supryk Wrote: you have to old php version
min is 5.4

That was it. Thanks.
Reply
Jump to the post that solved this thread.


Forum Jump:


Users browsing this thread: 1 Guest(s)