Jump to the post that solved this thread.
Solved: 7 Years, 3 Months, 3 Weeks ago Can't Install the site after several times :3
#1
Solved: 7 Years, 3 Months, 3 Weeks ago
Dude I yesterday made a forum and it was working fine. But now what happened what i accidentally deleted all and now I can't go through the example.com/install process

It brings me to an error 404. Which obviously means webpage not available. Now what to do :3  
Reply
#2
Solved: 7 Years, 3 Months, 3 Weeks ago
if you deleted something. Uplaod the all files over the old files in your host. Just dont change the config.php
and try again

give your web page link
Reply
#3
Solved: 7 Years, 3 Months, 3 Weeks ago
upload all :3 still nothing
error 41.

http://paklion.web44.net/ there you go sir Big Grin
Reply
#4
Solved: 7 Years, 3 Months, 3 Weeks ago
delete the install files

http://community.mybb.com/post-815914.html

did you install

or did you change the inc/config.php
Reply
#5
Solved: 7 Years, 3 Months, 3 Weeks ago
nah url/install doesnt worl
Reply
#6
Solved: 7 Years, 3 Months, 3 Weeks ago
(2015-10-11, 04:16 PM)JoCoolGamer Wrote: nah url/install doesnt worl

Best Thing !
Delete Every Thing !
Then Upload MyBB Smile

Do everything from first !
Reply
#7
Solved: 7 Years, 3 Months, 3 Weeks ago
(2015-10-12, 12:41 PM)souvik2701 Wrote:
(2015-10-11, 04:16 PM)JoCoolGamer Wrote: nah url/install doesnt worl

Best Thing !
Delete Every Thing !
Then Upload MyBB Smile

Do everything from first !
I dont understand what you wanna say can you teach me with screen shots? Please?
Reply
#8
Solved: 7 Years, 3 Months, 3 Weeks ago
ı think your host is not supporting the php isnt it?
Reply
Jump to the post that solved this thread.


Forum Jump:


Users browsing this thread: 1 Guest(s)