Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Solved: 4 Years, 8 Months, 2 Weeks ago 1.6.16 to 1.8.6 Can't access admin Panel
#1
Solved: 4 Years, 8 Months, 2 Weeks ago
I finally took the plunge and upgraded to 1.8.6. I disabled all plug-ins and the upgrade completed without error. However, I cannot access the Admin panel. I get the below error.

Fatal error: Call to undefined function _games_meta() in /home/ej8squa/public_html/admin/index.php on line 684


Line 684
$initialized = $meta_function();



It appears that the arcade that I had on version 1.6 is causing the issue. 

Please help,

Jeremy

Can anyone shed some light on this?

Resolved my issue by updating to the latest Arcade plug-in.
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)