Solved: 5 Years, 5 Months, 3 Weeks ago SMTP problem
#1
Solved: 5 Years, 5 Months, 3 Weeks ago
hi,

I just got my first mybb forum up and running. It's fresh installation of 1.8.6 version. I really love this software. Everything is working so well except 1 thing: SMTP mail problem. We have our own SMTP server using MS Exchange system. Other software like dspace, vanila forum, smf forum on this same server have no problem using this SMTP server. I have checked many times to make sure everything is entered correctly. 

System Mail Log in Tools & Maintenance shows no error at all. Mybb displays successul e-mail delivery whenever user requests Resend Activation Email. I have tried to use different email providers for users such as Yahoo, Gmail, Outlook but still can't receive any email from our mybb forum.

What can I do to track down the problem?

Thanks

Trung

anyone? please I need to fix this problem asap Sad
Reply
#2
Solved: 5 Years, 5 Months, 3 Weeks ago
Finally I have figured out why. You have to use same email address in the Admin email and the SMTP email. Otherwise no mails will get sent eventhough myBB does not complain at all when you use different email addresses for differrent fields.

I think myBB should issue a warning when there is such a difference.
Reply
#3
Solved: 5 Years, 5 Months, 3 Weeks ago
(2015-10-23, 07:36 AM)Sauron Wrote: I think myBB should issue a warning when there is such a difference.
This depends on the setup of the mail server. If the mail server just discards mails instead if providing an error message there is nothing we can do. MyBB can't guess what happens...
[Image: banner.png]
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)