Not Solved Plugin causes 500 internal error
#1
Not Solved
I used to use free webhosting by 000webhost, plugins loaded fine.
Now I am using hostinger and if I add any plugin, the plugins page just keeps doing a '500 Internal Server Error'
Is this the host? or am I doing something wrong.
I'm using PHP 5.5 and I'm able to downgrade if that's the issue.
Reply
#2
Not Solved
I have the same error bud, fun fact I use the same hosting.
Does it look like this?
Quote:Internal Server Error
The server encountered an internal error or misconfiguration and was unable to complete your request.
Please contact the server administrator at [email protected] to inform them of the time this error occurred, and the actions you performed just before this error.
More information about this error may be available in the server error log.
Reply
#3
Not Solved
(2015-10-28, 02:41 AM)Zaneman122 Wrote: I have the same error bud, fun fact I use the same hosting.
Does it look like this?
Quote:Internal Server Error
The server encountered an internal error or misconfiguration and was unable to complete your request.
Please contact the server administrator at [email protected] to inform them of the time this error occurred, and the actions you performed just before this error.
More information about this error may be available in the server error log.

Yep exactly like that.
Reply
#4
Not Solved
Yea, that might be an issue with hostinger. I'm going to contact them and see what they say. If I get any good information I will let you know.
Reply
#5
Not Solved
(2015-10-28, 02:59 AM)Zaneman122 Wrote: Yea, that might be an issue with hostinger. I'm going to contact them and see what they say. If I get any good information I will let you know.

Thanks. I just prefer hostinger over 000webhost because I can actually use PHP 5.5 haha
I'll try contact them too, see if I can get some information.

If I disable all my plugins, it fixes.
But 1 plugin works.
That plugin is whisper.php (http://community.mybb.com/thread-180813.html)
Strange...
Reply
#6
Not Solved
Maybe because whisper is a theme and so not exactly a plugin.
Random Fish and Sims Maniac
MY PLUGINS
Help MyBBSupport help you - remember to mark your threads as solved


Reply
#7
Not Solved
(2015-10-28, 10:14 AM)Leefish Wrote: Maybe because whisper is a theme and so not exactly a plugin.
Yeah. Probably.
It's confusing. I added 1 plugin and then trying to go to the plugins page causing the error. I think it might be something to do with the host. But I don't know exactly what it is.
Reply
#8
Not Solved
Have you tried putting a different plugin in the directory to see if it's any plugin or just the one which causes the 500 error?
Reply
#9
Not Solved
(2015-10-28, 03:57 PM)laie_techie Wrote: Have you tried putting a different plugin in the directory to see if it's any plugin or just the one which causes the 500 error?

I tried opening the plugins page without any plugins, it still gives an error. Pretty sure it's just on Hostinger's end.
Reply
#10
Not Solved
Do you have ANY .htaccess file(s) in your plugins folder, perhaps?
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)