Jump to the post that solved this thread.
Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Solved: 3 Years, 11 Months, 1 Week ago MyBB Internal Error while installing MyAlerts (2.0)
#1
Solved: 3 Years, 11 Months, 1 Week ago
Removed - solution: MyBB 1.8.6 was required for MyAlerts 2.0


Attached Files Thumbnail(s)
   
Reply
#2
Solved: 3 Years, 11 Months, 1 Week ago
Yes, you'll need MyBB 1.8.6 for MyAlerts. Upgrading the version shouldn't touch your custom edited templates and so long as you're currently on 1.8 there shouldn't be many changes anyway. Any changes can be found via the "Find Updated Templates" tool.
Reply
#3
Solved: 3 Years, 11 Months, 1 Week ago
Thank you for the reply Euan, I hope it didn't sound as if I was blaming you or your work. Your plugins have been nothing less than amazing.

I was half awake and didn't rename the admin directory included with the plugin.
Reply
#4
Solved: 3 Years, 11 Months, 1 Week ago
Not a problem, my release thread isn't particularly clear due to the large number of pages it's managed to reach.
Reply
Jump to the post that solved this thread.


Forum Jump:


Users browsing this thread: 1 Guest(s)