Not Solved Table formatting issue with internal [ color] tags
Not Solved
I'm an enduser at the Vuze torrent client community forums (, and have hit an issue trying to create a table which contains colored text. The table looks fine in the WYSIWYG editor, but formats incorrectly when posted or previewed.

It appears that [ table ] tags aren't available on this forum (or I don't have access to them), so I can't test whether the same issue occurs here. (Apologies if tables are an external plugin or something, and this isn't the right place to report this issue. As I said, I'm just an enduser. I'll happily follow any pointers to the Proper Channels™ to report this issue.)

But on our forum, tables are available in the editor. And in the editor, the table I'm creating appears correct in both WYSIWYG and source modes. The code generated by the editor is as follows:

[table][tr][td] [/td][td]Testing TCP port 44387 inbound
   [color=#FF0000]Test failed: NAT test failed: Connection timed out (XX.XX.XX.XX:YYYYY)[/color]
   [color=#0000FF]Check your port forwarding for TCP YYYYY[/color][/td][/tr][/table]

And that shows in the WYSIWYG editor like so:[Image: Screenshot%20from%202015-11-19%2003-50-41.png]
But after hitting "Post Thread" or "Preview Post", it becomes the following:

[Image: Screenshot%20from%202015-11-19%2004-28-41.png]

No matter how many times I try to edit the post to fix the problem, in either mode, it always ends up misformatted in the same way. is running at least MyBB 1.8.5 (they may be upgraded to 1.8.6 by now, but the last time I encountered the problem and inquired it was 1.8.5). My entire thread about the problem, including the on-site example I've screenshotted above, can be found here:

Forum Jump:

Users browsing this thread: 1 Guest(s)