Not Solved Cookie Problems
#1
Not Solved
Due to a bug, users were able to get peoples IP Addresses by viewing their profile and looking at their cookies somehow. On an attempt to fix it, I tried to disable something with cookies, and I screwed my site up bad. Whenever someone tries to log in, it just goes right back to the index and doesn't log them in. Same goes when I try and sign onto my Admin C-Panel.
I hope someone can help me :s thanks
Reply
#2
Not Solved
$settings['cookiedomain'] = ".website name";
$settings['cookiepath'] = "/";
$settings['cookieprefix'] = "";
(2015-11-22, 08:53 PM)orbitalmods Wrote: Due to a bug, users were able to get peoples IP Addresses by viewing their profile and looking at their cookies somehow. On an attempt to fix it, I tried to disable something with cookies, and I screwed my site up bad. Whenever someone tries to log in, it just goes right back to the index and doesn't log them in. Same goes when I try and sign onto my Admin C-Panel.
I hope someone can help me :s thanks

go to your forumn folder and find settings.php
and find
Reply
#3
Not Solved
(2015-11-22, 09:07 PM)ishank Wrote:
$settings['cookiedomain'] = ".website name";
$settings['cookiepath'] = "/";
$settings['cookieprefix'] = "";


go to your forumn folder and find settings.php
and find

Thanks for the reply, I looked and that's exactly what I have. :/
Reply
#4
Not Solved
(2015-11-22, 09:45 PM)orbitalmods Wrote:
(2015-11-22, 09:07 PM)ishank Wrote:
$settings['cookiedomain'] = ".website name";
$settings['cookiepath'] = "/";
$settings['cookieprefix'] = "";


go to your forumn folder and find settings.php
and find

Thanks for the reply, I looked and that's exactly what I have. :/
exactly same? with website name with dot prefix i.e  ".google.com"
Reply
#5
Not Solved
(2015-11-23, 02:25 PM)ishank Wrote:
(2015-11-22, 09:45 PM)orbitalmods Wrote:
(2015-11-22, 09:07 PM)ishank Wrote:
$settings['cookiedomain'] = ".website name";
$settings['cookiepath'] = "/";
$settings['cookieprefix'] = "";


go to your forumn folder and find settings.php
and find

Thanks for the reply, I looked and that's exactly what I have. :/
exactly same? with website name with dot prefix i.e  ".google.com"

yeah bro, not sure what to do Sad
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)