Not Solved [How To?] Database restore problem
Not Solved
I've a strange problem. Some months ago i did a backup of my forum's database (mybb 1.6.x) and i got a file sql.gz;
this file is 89,1 MB, extracting the archive i've a file .sql of 462 MB.
When i try to do the upload of the database (either in local using xampp and online on a hosting space) on phpmyadmin , only SOME table appear, not all (for example mybb_users doesn't appear) .. so when i go on index.php the error appears.

Using an editor of text i could opened the file .sql and i searched if those tables (the tables that don't appear like mybb_users) actually existed or not. but as you can see in the next screenshot.. the table mybb_users exists.
And there are all the hash users. 

So , how is possible that anything like this happens?
I searched the problem on google and i read that MAYBE it can be a problem with Windows, that corrupts the files..
or something like it.

These are the tables that it can up using the normal restore

Can anyone more expert than me help me please??

Thanks a lot in advance, best regards.
Not Solved
Look into query/time limits - it appears that the import is being stopped at some point. (DF3A 34D9 A627 42E5 BC6A 6750 1F2F B8AA 28FF E1BC) ▪
Not Solved
Contact your host it is their problem not related to mybb if you import other database same size of your mybb it also will stop importing at a certain point if you think you cant do that then simply ask your host to upload that database for you.
[Image: cafaf18ba2.gif]
FileSquid is under development
[Image: trk1]

Forum Jump:

Users browsing this thread: 1 Guest(s)