Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Not Solved [How To?] I have this problem with my website how can I fix it?
#1
Not Solved
This user has been denied support. This user has been denied support.
I have this problem with my website how can I fix it?
The size is wrong.

[Image: Caspture.png]
This problem is only for subforums and forumdisplay.php?fid=   (Number if section)

URL: http://encryptedhacks.com     ( IK the name has hacks on it but its dev and codding forum)
Reply
#2
Not Solved
You need to contact the author of the theme and get them to fix what it messed up. It looks to be an older theme. You can do this below for a temp fix. But the rows are messed up and not far enough over. So the theme needs to be updated to 1.8 for it to be right.

Find this in your global css style sheet.

.lastpost-box,
.lastpost-box-alt,
.stats-box {
   background: #101010;
   padding: 8px 10px;
   height: 35px;

adjust the padding and add a width should be good. You may want to add alittle more height.

Just looked at your site and see you fixed it but alot of padding going on 50px padding

I would try
padding: 8px 10px;
height; 40px;
width: auto;
max-width; 50px;
min-width:30px;
Looking for help and not support, PM me. 
Reply
#3
Not Solved
This user has been denied support. This user has been denied support.
When I change that it messes up other sections too (I only want to fix the subforums) other sections are fine.
Reply
#4
Not Solved
ya I see the problem but is that theme for 1.6 by chance?
Looking for help and not support, PM me. 
Reply
#5
Not Solved
This user has been denied support. This user has been denied support.
(12-05-2015, 06:25 AM)Deathstarr Wrote: ya I see the problem but is that theme for 1.6 by chance?

I don't think so.
My friend got it for me from here http://community.mybb.com/thread-172580.html
Reply
#6
Not Solved
Hmm,

First I would try to re-import it to see if something didnt import right and if that does not work contact the author of the theme.
Looking for help and not support, PM me. 
Reply
#7
Not Solved
This user has been denied support. This user has been denied support.
Also I did what u said this happened.

http://s28.postimg.org/uby5wev4t/Captddure.png

I have re imported 4 times everything uploads.
Reply
#8
Not Solved
You will have to send an email to the author to get it fixed. In the topic they have an email address listed.
Looking for help and not support, PM me. 
Reply
#9
Not Solved
This user has been denied support. This user has been denied support.
they answer back very slowly :/ I done it before.

If i give u an admin acc can you fix it?

(12-05-2015, 06:46 AM)Deathstarr Wrote: You will have to send an email to the author to get it fixed. In the topic they have an email address listed.

?
Reply
#10
Not Solved
Im not sure really what the change to fix or I would tell you already. If someone stops in that has more knowledge of coding they can help
Looking for help and not support, PM me. 
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)