Solved: 5 Years, 11 Months, 2 Weeks ago Who's Online Problem!
#1
Solved: 5 Years, 11 Months, 2 Weeks ago
This user has been denied support. This user has been denied support.
I have a huge problem, it keeps showing members last visited 1 minute ago on their profile and their Time Spent Online keeps going up, but the members haven't been online in hours, can someone help?
[Image: 144ef3473ef450419b1eeaa0a48d1fe3.png]
Reply
#2
Solved: 5 Years, 11 Months, 2 Weeks ago
I think this isn't an issue with the actual code, I think it must be the algorithm that calculates the time spent online.

I'm pretty sure if they are logged in onto your forum and are on another website/tab, it still calculates them as "online."
Reply
#3
Solved: 5 Years, 11 Months, 2 Weeks ago
This user has been denied support. This user has been denied support.
(2015-12-13, 11:27 AM)Mr Awwad Wrote: I think this isn't an issue with the actual code, I think it must be the algorithm that calculates the time spent online.

I'm pretty sure if they are logged in onto your forum and are on another website/tab, it still calculates them as "online."

Yes i know this, i have it set as 60 minutes before a cut off. So if they still have the website open for 60 minutes while browsing somewhere else, it still shows they are online until it puts them offline after 60 minutes.

This isn't the problem i'm having, in the picture above the person has been offline for hours as i spoke to him earlier, he is offline but still keeps saying: 

Last Visit:  Less than 1 minute ago

It has happening to not just one member, but a few, and i'd like it resolved as i know for a fact the "Who's Online" is messed up somewhere.
Reply
#4
Solved: 5 Years, 11 Months, 2 Weeks ago
This user has been denied support. This user has been denied support.
BUMP

This problem is still happening, it now even shows someone offline even though their online aswell as guests not showing, i am willing to pay between $50-$100 PayPal or BTC to get this fixed.

Thank you.
Reply
#5
Solved: 5 Years, 11 Months, 2 Weeks ago
Did you try to see if this issue occurs on the default mybb theme?
Reply
#6
Solved: 5 Years, 11 Months, 2 Weeks ago
This user has been denied support. This user has been denied support.
(2015-12-14, 08:28 PM)DevilHorns333 Wrote: Did you try to see if this issue occurs on the default mybb theme?

Yes i have and it does, Google or Bing won't even crawl my website either and the Who's Online is completely messed up.

I will pay someone $100 PayPal or BTC (Their choice) if they can fix this for me.

Problem solved.
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)