Jump to the post that solved this thread.
Not Solved There is 1 account awaiting activation message does not go away.
#1
Not Solved
I started a community with some public and some private sections and to test everything properly with Guest and Awaiting Activation and Banned, I created test user. That resulted in banner in my forum view:

There is 1 account awaiting activation. Please go to your ACP to activate the user. Go to the ACP.

I banned the user, to test banned group, but the message persists. Rerun all maintenance tasks that were runable and also all recounts but the message is still there. Also tried to move the test user to Registered group, message still there. Then moved him back and clicked "Activate User". Message still there.

So how do I get rid of it ? Why is there no "Ok, duly noted" or some similar button on banners ?

Version 1.8.6
Reply
#2
Not Solved
It wont go away for now OP due to a bug which will be fixed in the later release. For now you must delete the awaiting users code from the header of your forum.
Reply
#3
Not Solved
Ok then, the banner went away after I deleted my test user.

When I recreated the test user and activated it, the banner disappeared as expected.

So that means I need to activate users first even if I want to ban them.


UPDATE: after posting this I noticed the answer from DevilHorns333, thank you !
Reply
#4
Not Solved
always active member from modcp not admin panel
when u activate a user it will hide .
install this plugin
http://mods.mybb.com/view/activate-users-from-mod-cp
[Image: 4041-1316057792-activate.png]
Reply
Jump to the post that solved this thread.


Forum Jump:


Users browsing this thread: 1 Guest(s)