Solved: 6 Years, 6 Months, 1 Week ago Problem with plugins
#1
Solved: 6 Years, 6 Months, 1 Week ago
I have created a new forum and want to use TeX there.  

I have found https://www.mybb.de/forum/thread-19280.h...hlight=TeX 
but my first attempt to reach something has failed, because when I start to click the Plugins in the 
forum/admin/index.php
I end up with an empty white screen created by
forum/admin/index.php?module=config-plugins
In the inc/plugins order are now only the default files, some index.html and hello.php.  

http://docs.mybb.com/1.8/administration/plugins/  tells me that I would have to see the installed plugins, and I guess even if there are none I should see something.  To have this tex.php in inc/plugins has also changed nothing.  

Any ideas?

Found the answer myself - I had simply to delete the index.html and hello.php examples files and add the tex.php.
Reply
#2
Solved: 6 Years, 6 Months, 1 Week ago
Have the same problem please hit me up if you found a solution!
Reply
#3
Solved: 6 Years, 6 Months, 1 Week ago
For TeX, I have found now a much better solution with Mathjax.  

One has to look in the Admin CP for templates, and, there, in the templates for the theme, to find under "Ungrouped templates" the "headerinclude" template.  This is the place where the following script line has to be included:


<script type="text/javascript"  src="http://cdn.mathjax.org/mathjax/latest/MathJax.js?config=TeX-AMS-MML_HTMLorMML"></script>
Then you  can use \( \) brackets for inline TeX and \[ \] for separate formulas.
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)