Jump to the post that solved this thread.
Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Solved: 3 Years, 7 Months, 2 Weeks ago image verification disapeared 0.o
#1
Solved: 3 Years, 7 Months, 2 Weeks ago Lightbulb 
today after transfering my forum from anginx to apach2 webserver
i found that the image verification gone from registration page and when i try to register then it says "The image verification code that you entered was incorrect. Please enter the code exactly how it appears in the image."

what should i do ?

[Image: 0aecc385f3.png]

my forum: post4vps.com
Reply
#2
Solved: 3 Years, 7 Months, 2 Weeks ago
I just had this problem, check if you still have the PHP GD extension.
Reply
#3
Solved: 3 Years, 7 Months, 2 Weeks ago
what u mean , how i can upload PHP GD extension to my webserver?
Reply
#4
Solved: 3 Years, 7 Months, 2 Weeks ago
Assuming you are on a self-managed server and can install it yourself: http://php.net/manual/en/image.installation.php Otherwise you need to contact your hosting's support.
Reply
#5
Solved: 3 Years, 7 Months, 2 Weeks ago
Not 100% sure on how to do it, I use my hosts panel to do it. Maybe try this: http://php.net/manual/en/book.image.php

Someone else will probably come a long later to give you a better way of doing it though.
Reply
#6
Solved: 3 Years, 7 Months, 2 Weeks ago
Seems like there is a conflict with the security question. Do you get the same error in the mybb default theme? If so, try resetting the template to original. The template is called "member_register_question". Maybe resetting "member_register" might not be a bad idea either.
Reply
Jump to the post that solved this thread.


Forum Jump:


Users browsing this thread: 1 Guest(s)