Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Not Solved Sooooo Slooooowwwww
#1
Not Solved
Ugh. My forum has always been on the slow side, but since upgrading from 1.6 to 1.8, it seems to have gotten even worse. 

I've done all the the speed testing I can think of and have addressed all of the issues I can, but still slow. I assume that maybe the main culprit at this point is the shared hosting I'm using? Does that sound likely? My site earns no income, so I am hesitant to shell out the much higher cost for better hosting.

But one other thing I've noticed: backing up my forum was never time-consuming. Whichever file type I used, and whether to download or to the backup directory, backing up was always a breeze. Since upgrading to 1.8.6, it can take a huge amount of time. Like 10 minutes, for it to work.

Is this a common experience? Or does it suggest something wrong with my setup? 

Any help would be greatly appreciated. Thanks!
Reply
#2
Not Solved
I suggest you try reading this thread first. It gives some good suggestions on how to achieve the maximum possible speed. But, saying that, you might just need to upgrade your hosting.

Speed Suggestions: http://community.mybb.com/thread-93652.html
-Ben

Please do not PM me for support. I am looking to be hired for paid services.

You can view my paid services here.
Reply
#3
Not Solved
As for DB backups: http://community.mybb.com/thread-178452-...pid1183190
Reply
#4
Not Solved
Ben C linked to a great tutorial. In my experience, the web hosting can greatly reduce loading times. Host are a dime a dozen these days and that's great for people that need hosting.

We are hosted on cloud servers that have SSD drives I believe. It's something I recommend if you're looking for a new host.
Find me here or at my new blog about MyBB, Web Design, SEO
My Services
MyBB Themes
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)