Not Solved Inline Moderation & Quick edit do not work.
Not Solved
I don't really know what's going on but I've read in a few places a few things to try out but none of them have worked so I need some help.

My inline moderation is not working.
It works on the Default MyBB Theme but not on my custom theme that I JUST made like 2 days ago (so it is 1.8 as someone pointed out earlier that if its an older theme that could be the problem, but alas it is not an older theme).

When I click threads the numbers for the inline thread moderation do not go up and when I try to do any type of moderation I get this message:
"Sorry, but you did not select any threads to perform inline moderation on, or your previous moderation session has expired (Automatically after 1 hour of inactivity). Please select some threads and try again."

What it looks like when I select threads:

What I get when I try to moderate them:

From what I can tell this is a pretty common issue as there are a BUNCH of help threads made for it but NO answers on those help threads that actually work.... Hopefully someone can point me in the right direction and help me fix this though.


Also my 'quick edit' for threads/posts is not working. When I click it nothing happens. 

Link to my forum:
Not Solved
For Quick edit and selection.
Please copy headerinclude templet code from 'ungrouped template' from 'default theme template' & paste in same name template of your new theme.

pls backup your new theme headeinclude template code before doing this.
Not Solved
^ Didn't work. :/
Not Solved
technical support for icyboards hosted forums should be sought at icyboards support forum

Forum Jump:

Users browsing this thread: 1 Guest(s)