Solved: 6 Years, 8 Months, 2 Weeks ago My SQL
#11
Solved: 6 Years, 8 Months, 2 Weeks ago
Remove the documentation folder and index.html?
Reply
#12
Solved: 6 Years, 8 Months, 2 Weeks ago
Try removing the index.html file from your root
-Ben

Please do not PM me for support. I am looking to be hired for paid services.

You can view my paid services here.
Reply
#13
Solved: 6 Years, 8 Months, 2 Weeks ago
(2016-01-02, 12:18 PM)CPK Wrote: Remove the documentation folder and index.html?

Yes, delete it in the FTP.
-Ben

Please do not PM me for support. I am looking to be hired for paid services.

You can view my paid services here.
Reply
#14
Solved: 6 Years, 8 Months, 2 Weeks ago
I removed the index.html file, and can't find the documentation folder. It is still doing that page when I took it out.

Nevermind it works now. But I have another problem. When ever I login to mt forum account, It takes me back to my old hoster and says CPU Limit reached. I dont know if its on my new hosters part or its MyBB
Reply
#15
Solved: 6 Years, 8 Months, 2 Weeks ago
Just checked your website and it now takes me straight to the forum
-Ben

Please do not PM me for support. I am looking to be hired for paid services.

You can view my paid services here.
Reply
#16
Solved: 6 Years, 8 Months, 2 Weeks ago
When ever I click on a link like the members list or login, It takes me to my old host website and says CPU Limit reached. thats the whole reason why I switched. I dont know if its MyBB OR My new Host
Reply
#17
Solved: 6 Years, 8 Months, 2 Weeks ago
edit inc/settings.php file to modify board url & cookie settings
board url => http://wintergaming.org
cookie domain => .wintergaming.org

after saving the file, login to forum admin panel & put again correct board url & cookie domain at Site Details

admin panel >> configuration (settings) >> site details
Reply
#18
Solved: 6 Years, 8 Months, 2 Weeks ago
Thank you SO much! You guys are the best!!!
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)