Jump to the post that solved this thread.
Thread Rating:
  • 1 Vote(s) - 1 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Solved: 3 Years, 7 Months, 1 Week ago Plugins bug (error)
#1
Solved: 3 Years, 7 Months, 1 Week ago Bug 
Every time I go to plugins in the Admin CP. I see the next:


Quote:Internal Server Error
The server encountered an internal error or misconfiguration and was unable to complete your request.
Please contact the server administrator at [email protected] to inform them of the time this error occurred, and the actions you performed just before this error.
More information about this error may be available in the server error log.



It is only when I press on Plugins!
Can somebody help me with this?
Reply
#2
Solved: 3 Years, 7 Months, 1 Week ago
what is your forum url & which version of MyBB you have ?
can you post list of the files from plugins folder
Reply
#3
Solved: 3 Years, 7 Months, 1 Week ago
(01-10-2016, 06:32 PM)ColdBold Wrote: Every time I go to plugins in the Admin CP. I see the next:


Quote:Internal Server Error
The server encountered an internal error or misconfiguration and was unable to complete your request.
Please contact the server administrator at [email protected] to inform them of the time this error occurred, and the actions you performed just before this error.
More information about this error may be available in the server error log.



It is only when I press on Plugins!
Can somebody help me with this?

What is your forum url and what for hosting do you use?
Reply
#4
Solved: 3 Years, 7 Months, 1 Week ago
Hosting: Hostinger (A Dutch Host) (http://www.hostinger.nl)
MyBB version: 1.8.6
Url: http://widmhints.96.lt/

Content plugin folder: 
hello.php
PHP script
15998
829436144
u829436144
rw-r--r--
Jan 10 13:29
View
Edit
Open


[Image: html.png]
index.html
HTML file
67
829436144
u829436144
rw-r--r--
Jan 10 13:31
View
Edit
Open


Directories: 0

And it's fresh installed for the 3rd time!
Reply
#5
Solved: 3 Years, 7 Months, 1 Week ago
rename hello.php as hello.php.old and check plugins page on forum admin panel

as your web server provides limited resources you might face similar issues again & again ..
Reply
#6
Solved: 3 Years, 7 Months, 1 Week ago
Okay, I renamed the hello.php to hello.php.old and now I can enter the plugin page!

I've put the 2 step auth plugin into the folders to install it and now I get the next error message: 


Quote:Parse error: syntax error, unexpected '<' in /home/u829436144/public_html/inc/config.php on line 108

On the next webpage: http://widmhints.96.lt/admin/index.php?m...ig-plugins

Nvm, my whole website is down with that error!

Nvm, just a broken plugin!
Reply
#7
Solved: 3 Years, 7 Months, 1 Week ago
The suggested solution is not the most recommended, you should do this instead: http://community.mybb.com/thread-178452-...pid1183190 Otherwise you'll encounter the same problem after uploading many plugins that check if table exists.
Reply
#8
Solved: 3 Years, 7 Months, 1 Week ago
I've uploaded a second plugin and now I can't enter the plugin section anymore...
Reply
#9
Solved: 3 Years, 7 Months, 1 Week ago
How about looking at the post above and trying another solution..?
Reply
#10
Solved: 3 Years, 7 Months, 1 Week ago
have you tried the fix that @Destroy666 posted above?

edit: 17 min too late
Owner of ForumAnime.PT
Reply
Jump to the post that solved this thread.


Forum Jump:


Users browsing this thread: 1 Guest(s)