Not Solved Portal.php as homepage
#1
Not Solved
Yes. I have looked on other tutorials.
I have added:
DirectoryIndex portal.php index.php index.html
in my .htaccess file located in the root folder of my forum (this is where my "admin" folder is, portal.php, index.php, etc)
I have also tried to add a .htaccess file under the other folders (my path is: /var/www/domain.com/forum/).
Including the folder containing the folder "forum", and the folder containing "domain.com"
Reply
#2
Not Solved
I'm having a similar problem now actually. I've also followed the tutorials I've found and added a DirectoryIndex but I can't get this to work nor SEO URLs to work.
Reply
#3
Not Solved
(2016-01-16, 04:04 PM)Loler Wrote: Yes. I have looked on other tutorials.
I have added:
DirectoryIndex portal.php index.php index.html
in my .htaccess file located in the root folder of my forum (this is where my "admin" folder is, portal.php, index.php, etc)
I have also tried to add a .htaccess file under the other folders (my path is: /var/www/domain.com/forum/).
Including the folder containing the folder "forum", and the folder containing "domain.com"

Hello loler, i have recently experianced problems with this in the past and have just fixed mine.

go to the htaccess file for me was located in a folder called public_html , this is where your html resources are kept. you should see (page example).php so in other words all of your pages such as index.php and portal.php in this file. the file also contains other folders such as inc and languages.

after locating the htaccsess.txt file you need to open the file and past this in the correct section.
DirectoryIndex portal.php index.php

this is placed here:
IfModule mod_rewrite.c>
	RewriteEngine on
        DirectoryIndex portal.php index.php
 
after save and rename the documant to .htaccsess, not .htaccsess.txt or anything else just .htaccsess


then go to the admin cp -> configuration -> Server and Optimization Options
click the first dropdown menu at the top of the settings and change it from auto detect to enabled
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)