Not Solved Getting a lot of errors.
#1
Not Solved
I installed a new copy of 1.8(Latest) I installed a theme and I am getting a lot of errors.

Next is Showthread.php

Uncaught ReferenceError: Class is not defined(anonymous function) @ general.js?ver=1804:689
showthread.php?tid=2&pid=3:33 Uncaught TypeError: Cannot set property 'save_changes' of undefined(anonymous function) @ showthread.php?tid=2&pid=3:33
showthread.php?tid=2&pid=3:255 Uncaught ReferenceError: use_xmlhttprequest is not defined(anonymous function) @ showthread.php?tid=2&pid=3:255
showthread.php?tid=2&pid=3:369 Uncaught ReferenceError: use_xmlhttprequest is not defined(anonymous function) @ showthread.php?tid=2&pid=3:369
showthread.php?tid=2&pid=3:647 Uncaught ReferenceError: use_xmlhttprequest is not defined(anonymous function) @ showthread.php?tid=2&pid=3:647
thread.js?ver=1804:179 Uncaught ReferenceError: my_post_key is not defined

and this is ForumDisplay.php

Uncaught ReferenceError: Class is not defined
forumdisplay.php:34 Uncaught TypeError: Cannot set property 'no_new_posts' of undefined
inline_edit.js?ver=1804:20 Uncaught ReferenceError: my_post_key is not defined
Reply
#2
Not Solved
Good that you told which theme you installed.. I'm not sure whether it's an information for us or a support question.
Reply
#3
Not Solved
I think it is a theme error, as when I change the theme the errors are gone.
Reply
#4
Not Solved
lol
how do you expect support if:
1: dont give any live link to your forum
2: dont say what theme you are using
3: are you using any plugin?? if yes, wich ones

for better support pls provide that info for start, and im sure you will get support and your issue will be fixed
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)