Not Solved Problem after a new theme
#1
Not Solved
This user has been denied support. This user has been denied support.
Hi, I'm French, so I will use google translation
Hello, I just installed a new theme on my forum, but I have three problems:

the first two on the creation of topics:
[Image: Capture%20du%202016-01-30%2017:11:03.png]

- Delete the zone "icĂ´ne de message"
- Display tools BBcode, insertions of pictures, videos, colors, font type size ...

- Finally how to assign a color to links automatically.
for there is no difference between the written text and a link, put in blue will be seen that it is a universal code.

Thank you very much for your assistance.
MyBB 1.8.6
www.archidieu.com
#2
Not Solved
You're using a 1.6 theme on 1.8

Use a theme from here http://community.mybb.com/mods.php?actio...ory=themes
[Image: sig2.jpg]
#3
Not Solved
hello
you are using a Flat Desire theme, wich is a premium theme from Myskins.org
the fix its quite easy but as you probably using ripped theme pls ask support from the developer (in my opinion)
#4
Not Solved
Hello there,

The forum you have posted does not have the minimum "Powered by MyBB" notice we require for technical support here. In order for us to give you further support, please add the following code to the footer template of your forum:

Admin CP --> Templates & Style --> *expand your template set* --> Footer Templates --> footer
Powered by <a href="http://www.mybb.com">MyBB</a>

I will close this thread until you have reinstated the Powered By line. Please post in the Private Inquiries forum to ask to have this thread reopened, where you can also raise any questions you have about this policy.

With regards,
MyBB Support Team


Forum Jump:


Users browsing this thread: 1 Guest(s)