Solved: 5 Years, 5 Months, 3 Weeks ago [Mail] Cannot send emails using PHPMail or SMTP
#1
Solved: 5 Years, 5 Months, 3 Weeks ago
Hello,
currently I am running a fresh mybb installation in my new domain. It is working fine but it turns out that I cant send any emails using PHPMail or SMTP. I wanted mybb to send email through zoho smtp as that is where I have the emails "created with my domain" (example: [email protected])
I have searched in these forums but I didnt find a fix for this issue yet.
I tried to connect to zoho SMTP server using SSL and then TLS. After that I registered 2 test accounts to test the SSL connection and then the TLS one. It turns out I am still not receiving emails. I checked my spam folder and it was empty and I also checked mybb mail logs but they are also empty: no emails sent and no errors found...
(I have also tested the SMTP connection with postfix. It turns out that when I test the connection using telnet it retrieves "Zoho SMTP server is ready.....", so I dont think this is a host issue).
I am hosting mybb on an ubuntu server and I would appreciate if someone could help me because I have no idea on what to do.
my community website: https://cyberfleet.net/home 
Big Grin

EDIT: I have now tried to send an email to the email in zoho using contact.php and it turns out that the email wasnt sent. I have also sent a mass mail but without any success. The system mail logs are still empty which leads me to think it is my side problem. Can anyone help?
[Image: rsVwaMgDaTmSxwe1yZxAO1CN-R-kvo9x23AU520m...h768-rw-no]
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)