Jump to the post that solved this thread.
Solved: 5 Years, 7 Months, 1 Week ago Cant post
#1
Solved: 5 Years, 7 Months, 1 Week ago
Hello!
I recently launched my forum: http://line-one.pw/

But seems like no one can access the sections,
not even with admin account.

Any help or tips appriciated!
Reply
#2
Solved: 5 Years, 7 Months, 1 Week ago
try to run file verification and post here the results (go to admin cp -> tools & maintenance -> file verification). backup your files first.
Owner of ForumAnime.PT
Reply
#3
Solved: 5 Years, 7 Months, 1 Week ago
(2016-02-02, 11:22 AM)Blackbeard Wrote: try to run file verification and post here the results (go to admin cp -> tools & maintenance -> file verification). backup your files first.

"No corrupt files has been found"...
:/
Reply
#4
Solved: 5 Years, 7 Months, 1 Week ago
if you have rewrite rules file .htaccess then rename it as htaccess.feb2016 and then check forum links
Reply
#5
Solved: 5 Years, 7 Months, 1 Week ago
This user has been denied support. This user has been denied support.
(2016-02-02, 11:36 AM).m. Wrote: if you have rewrite rules file  .htaccess then rename it as htaccess.feb2016 and then check forum links

Can you tell me steps how to do that please. I am new. Thank you very much Sleepy
Reply
#6
Solved: 5 Years, 7 Months, 1 Week ago
(2016-02-02, 11:36 AM).m. Wrote: if you have rewrite rules file .htaccess then rename it as htaccess.feb2016 and then check forum links

Didn't work..
what forum links?
Reply
#7
Solved: 5 Years, 7 Months, 1 Week ago
navigate to below location and turn off Search Engine Friendly URLs

admin panel >> configuration (settings) >> Server and Optimization Options
--> Enable search engine friendly URLs? <-- select disabled and save the settings
Reply
#8
Solved: 5 Years, 7 Months, 1 Week ago
(2016-02-02, 01:23 PM).m. Wrote: navigate to below location and turn off Search Engine Friendly URLs

admin panel >> configuration (settings) >> Server and Optimization Options
--> Enable search engine friendly URLs? <-- select disabled and save the settings

Ah, works now.
Thank you so much buddy,
CheerS!
Reply
Jump to the post that solved this thread.


Forum Jump:


Users browsing this thread: 1 Guest(s)