Jump to the post that solved this thread.
Solved: 5 Years, 9 Months, 3 Weeks ago Forum display issue caused by the installations of a plugin
#1
Solved: 5 Years, 9 Months, 3 Weeks ago
Hello,
I recently created a new forum under Mybb 1.8.5 with installing a new theme and using an old database backup. Right know all is going well but when I tried to install something new, like a plugin, the forum design have an issue. The CSS style and the images vanished.

Preview : http://image.noelshack.com/fichiers/2016...screen.png
Forum link : http://lordre-du-phenix.cf/forum/

Of course, this in not the conventional design.

Then I'm not able to put the forum in order and links are not working. When I am clicking on a link I'm redirect to a page of the old forum (one I recovered database).

Thank you for your help, I think the problem is related to the installation of the database's backup but I don't know how to solve it..

Best regards,
Reply
#2
Solved: 5 Years, 9 Months, 3 Weeks ago
what is your forum url ?
Reply
#3
Solved: 5 Years, 9 Months, 3 Weeks ago
(2016-02-07, 08:41 AM).m. Wrote: what is your forum url ?

Hello, here is the url : http://lordre-du-phenix.cf/forum/
Reply
#4
Solved: 5 Years, 9 Months, 3 Weeks ago
first you have to put correct board url & cookie settings in ~/inc/settings.php file and next at Site details of forum admin panel

settings.php file
$settings['bburl'] = "http://lordre-du-phenix.cf/forum/";
$settings['cookiedomain'] = ".lordre-du-phenix.cf";
$settings['cookiepath'] = "/forum/";

admin panel
forum admin panel >> Configuration (settings) >> Site Details
board url --> http://lordre-du-phenix.cf/forum/
cookie domain --> .lordre-du-phenix.cf
cookie path --> /forum/
Reply
#5
Solved: 5 Years, 9 Months, 3 Weeks ago
(2016-02-07, 09:02 AM).m. Wrote: first you have to put correct board url & cookie settings in ~/inc/settings.php file and next at Site details of forum admin panel

settings.php file
$settings['bburl'] = "http://lordre-du-phenix.cf/forum/";
$settings['cookiedomain'] = ".lordre-du-phenix.cf";
$settings['cookiepath'] = "/forum/";

admin panel
forum admin panel >> Configuration (settings) >> Site Details
board url --> http://lordre-du-phenix.cf/forum/
cookie domain --> .lordre-du-phenix.cf
cookie path --> /forum/

Thank you very much Smile
Reply
Jump to the post that solved this thread.


Forum Jump:


Users browsing this thread: 1 Guest(s)