Jump to the post that solved this thread.
Solved: 5 Years, 7 Months ago inline moderation and quick edit doesn't work
#1
Solved: 5 Years, 7 Months ago
As the title says, my inline moderation (both on forumdisplay and on threads) and quick edit doesn't work. i try to select some threads and posts, and at the bottom of the page it's still "Go (0)".




I'm using a premium theme, Glowing theme, and yes i've tried to contact audentiondesign about this and my ticket was closed without even an answer from them. i can provide proof of purchase over PM.
Owner of ForumAnime.PT
Reply
#2
Solved: 5 Years, 7 Months ago
^ you may PM me the proof & temporary access to forum admin panel
Reply
#3
Solved: 5 Years, 7 Months ago
I've sent you a PM.
Owner of ForumAnime.PT
Reply
#4
Solved: 5 Years, 7 Months ago
few templates required updating the codes (esp. headerinclude & showthread templates)
Reply
#5
Solved: 5 Years, 7 Months ago
thanks for your help .m. , it works now Smile

i've noticed another problem, images doesn't resize on posts using e.g [*img=?x?][/img]... this is only happenning on glowing theme...
Owner of ForumAnime.PT
Reply
#6
Solved: 5 Years, 7 Months ago
(2016-02-10, 09:30 PM)Blackbeard Wrote: thanks for your help .m. , it works now Smile

i've noticed another problem, images doesn't resize on posts using e.g [*img=?x?][/img]... this is only happenning on glowing theme...

Sounds like CSS is forcing the resize.

Could you show us an example?
Reply
#7
Solved: 5 Years, 7 Months ago
you can see it here -> http://forumanime.pt/thread-9206.html
Owner of ForumAnime.PT
Reply
#8
Solved: 5 Years, 7 Months ago
This user has been denied support. This user has been denied support.
Sometimes when we change the location of jquery from top to bottom there comes similar issues.
Reply
#9
Solved: 5 Years, 7 Months ago
.m. helped me and i have my problem fixed!
Owner of ForumAnime.PT
Reply
Jump to the post that solved this thread.


Forum Jump:


Users browsing this thread: 1 Guest(s)