Solved: 5 Years, 7 Months ago Everyones ip is my server ip? help
#1
Solved: 5 Years, 7 Months ago
hello, for the last month n half since i opened my forum. everyones ip has been the "Servers ip" ive tried everything to figure this out on my own but i cant seem to figure it out.. and its really hard to catch muli accounts and ip ban when it is doing this, anyone know how to fix this issue?

DemonCode
Reply
#2
Solved: 5 Years, 7 Months ago
Its a server issue where your host tighten the security to the admin panel like in Cpanel just host your DNS somewhere else like cloudflare and everything will be fine.
[Image: cafaf18ba2.gif]
FileSquid is under development
[Image: trk1]
Reply
#3
Solved: 5 Years, 7 Months ago
(2016-02-11, 08:54 AM)Dark-Power-Invader Wrote: Its a server issue where your host tighten the security to the admin panel like in Cpanel just host your DNS somewhere else like cloudflare and everything will be fine.

thanks but i've already got cloud flare and still have this issue

[Image: XFSDo81.png]
Reply
#4
Solved: 5 Years, 7 Months ago
admin panel >> configuration (settings) >> Server and Optimization Options >> Server and Optimization Options
--> Scrutinize User's IP address? --> select yes & save the settings
Reply
#5
Solved: 5 Years, 7 Months ago
(2016-02-11, 09:02 AM).m. Wrote: admin panel >> configuration (settings) >> Server and Optimization Options >> Server and Optimization Options
--> Scrutinize User's IP address? --> select yes & save the settings

thanks but i've also already tried this.. and it did not work either.. ive also uploaded a diffrent type of board to see if it was mybb and had the same issue, i've emailed my host about it.. and they dont have a clue either

if needed i can make a temp Admin account for a "MyBB" staff member to check it
Reply
#6
Solved: 5 Years, 7 Months ago
^ can you add cloudflare manager plugin & check through its settings
Reply
#7
Solved: 5 Years, 7 Months ago
well strange i also had the same problem but after switching my DNS to cloudflare, everything worked fine, maybe try to enable cloudflare on your domain.
[Image: cafaf18ba2.gif]
FileSquid is under development
[Image: trk1]
Reply
#8
Solved: 5 Years, 7 Months ago
see How do I restore original visitor IP with MyBB forums?
Reply
#9
Solved: 5 Years, 7 Months ago
i fixed it, it was my main host
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)