Not Solved Inline Moderation not working.
Not Solved
I've recently agreed to help a friend with his forum. But I cannot for the life of me figure out how to fix the inline moderation.

I searched every thread about it on this forum, none of the fixes helped. 

This is one of the threads I looked at:

I've tried removing the c-box because I thought maybe that's why, but it didn't work. I temporally replaced the headinclude and footer with the default ones trying to figure out where the conflict is happening. No dice. Probably a terrible way to try to fix a problem, but I am desperate.  

I beg someone... please help me?

Forum link:
removed after reply


More detail. When I select a post the Go button stays at (0).

And when I click Go it brings me to a page that says:

Sorry, but you did not select any posts to perform inline moderation on, or your previous moderation session has expired (Automatically after 1 hour of inactivity). Please select some posts and try again.
Not Solved
basically you have to avoid duplication of jQuery libray (replies here might help)

Forum Jump:

Users browsing this thread: 1 Guest(s)