Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Not Solved theme_settings.php soft 404 error
#1
Not Solved
Hello

The Google Webmaster tools considers theme_settings.php as a soft 404 error. Many pages links to this page. Searched a bit and found the page is linked from a tool icon after the bradcrumbs. But only that option is enabled for administrator.

Dont know how google picked it up as a soft 404 error.

Please tell me how can I edit and remove that link from the thread view. Which template need to edited ?

Please help

Thanks in advance

Bijumk
Reply
#2
Not Solved
what is your forum url & which theme you are using ?
Reply
#3
Not Solved
Hi .m

my forum url is www.educationobserver.com/forum
my theme is myresponsive from mybbskins.com
Reply
#4
Not Solved
IIRC, MyResponsive theme doesn't use theme_settings.php file.
do you remember what modification / plugin you have used for theme color changes ?
Reply
#5
Not Solved
Nothing used so far for colour changes. My Admin account uses Flatone theme, thats all

I changed the colour by editing the global.css file. No mods used
Reply
#6
Not Solved
^ well, that flatone theme uses theme_settings.php file
as that is a premium theme please contact the theme coder for its support
Reply
#7
Not Solved
Ok, I will. Thanks for your help.

But I dont understand how google get access to the admin section. Since this theme is limited to the admin section, hope the googlebot dont have direct access to the view right ?
Reply
#8
Not Solved
^ may be that theme was used as default theme for a few days (see search results)
Reply
#9
Not Solved
Hmm..
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)