Thread Rating:
  • 7 Vote(s) - 4.71 Average
  • 1
  • 2
  • 3
  • 4
  • 5
[For 1.8] Rin Editor 1.2.4 (Powerd by CKEditor)
(2017-07-06, 06:05 PM)nuraman00 Wrote:
(2017-07-06, 09:17 AM)martec Wrote: 0.8.4 Released

Bug Fix:
- Fixed issue with smiles

How update:
- Unistall old version.
- Upload new version.
- Install new version.

I installed the latest version.

I don't think superscripts are working.

Here's the text I posted, and the superscript tags appear just like this:

+++++++++

http://sacramentokingsforum.net/showthre...06#pid7006

Also, if a team used an exception to acquire a player (which means it acquired the player by any means other than using cap room), it cannot include that player in an aggregated trade for two months.[sup]6[/sup]

sorry I did not understand.
Since the first versions it is so. This is not something that was introduced in the latest version.
Reply
(2017-07-07, 01:59 AM)martec Wrote:
(2017-07-06, 06:05 PM)nuraman00 Wrote:
(2017-07-06, 09:17 AM)martec Wrote: 0.8.4 Released

Bug Fix:
- Fixed issue with smiles

How update:
- Unistall old version.
- Upload new version.
- Install new version.

I installed the latest version.

I don't think superscripts are working.

Here's the text I posted, and the superscript tags appear just like this:

+++++++++

http://sacramentokingsforum.net/showthre...06#pid7006

Also, if a team used an exception to acquire a player (which means it acquired the player by any means other than using cap room), it cannot include that player in an aggregated trade for two months.[sup]6[/sup]

sorry I did not understand.
Since the first versions it is so. This is not something that was introduced in the latest version.

My question is, does superscript font work?

If so, then why am I seeing superscript tags instead of superscript font in the post above?  I linked to the post which shows superscript tags.  It didn't convert the number "6" into superscript font.

This is the part that's supposed to be in superscript:

[sup]6[/sup]

Here's a link to the post on my forum.  

http://sacramentokingsforum.net/showthre...06#pid7006
Reply
(2017-07-07, 04:28 AM)nuraman00 Wrote: My question is, does superscript font work?

If so, then why am I seeing superscript tags instead of superscript font in the post above?  I linked to the post which shows superscript tags.  It didn't convert the number "6" into superscript font.

This is the part that's supposed to be in superscript:

[sup]6[/sup]

Here's a link to the post on my forum.  

http://sacramentokingsforum.net/showthre...06#pid7006

will work if you add sup mycode in acp.

like below:

Title: sup
Regular Expression:
\[sup\](.*?)\[/sup\]
Replacement:
<sup>$1</sup>
Reply
(2017-07-07, 04:37 AM)martec Wrote:
(2017-07-07, 04:28 AM)nuraman00 Wrote: My question is, does superscript font work?

If so, then why am I seeing superscript tags instead of superscript font in the post above?  I linked to the post which shows superscript tags.  It didn't convert the number "6" into superscript font.

This is the part that's supposed to be in superscript:

[sup]6[/sup]

Here's a link to the post on my forum.  

http://sacramentokingsforum.net/showthre...06#pid7006

will work if you add sup mycode in acp.

like below:

Title: sup
Regular Expression:
\[sup\](.*?)\[/sup\]
Replacement:
<sup>$1</sup>

Thanks, I will try that and let you know.  Can you also post what I have to do for subscript tags?

The Quick Quote option doesn't seem to be working for the latest version.

I am highlighting text but not seeing the option for quick quote.
Reply
(2017-07-07, 03:53 PM)nuraman00 Wrote: Thanks, I will try that and let you know.  Can you also post what I have to do for subscript tags?

Title: sub
Regular Expression:
\[sub\](.*?)\[/sub\]
Replacement:
<sub>$1</sub>

(2017-07-07, 03:53 PM)nuraman00 Wrote: The Quick Quote option doesn't seem to be working for the latest version.

I am highlighting text but not seeing the option for quick quote.

To check if in postbit and postbit_classic template has no duplicate element {$post['quick_quote']}. If so, delete one.
Reply
(2017-07-08, 01:16 AM)martec Wrote:
(2017-07-07, 03:53 PM)nuraman00 Wrote: Thanks, I will try that and let you know.  Can you also post what I have to do for subscript tags?

Title: sub
Regular Expression:
\[sub\](.*?)\[/sub\]
Replacement:
<sub>$1</sub>

(2017-07-07, 03:53 PM)nuraman00 Wrote: The Quick Quote option doesn't seem to be working for the latest version.

I am highlighting text but not seeing the option for quick quote.

To check if in postbit and postbit_classic template has no duplicate element {$post['quick_quote']}. If so, delete one.

Thank you.  Superscript, Subscript, and now quick quote are all fixed.

The duplicate element in those templates was the problem.
Reply
Did something change with the latest version? When I try the "Paste as plain text" or "Paste from Word" buttons on the editor, it doesn't bring the pop up anymore.

I get a message saying that my browser doesn't support these, and to use the keyboard strokes.

But it worked in my browser in the older version.
Reply
(2017-07-15, 02:32 PM)nuraman00 Wrote: Did something change with the latest version? When I try the "Paste as plain text" or "Paste from Word" buttons on the editor, it doesn't bring the pop up anymore.

I get a message saying that my browser doesn't support these, and to use the keyboard strokes.

But it worked in my browser in the older version.

This is due to the upgrade from Ckeditor 4.5.8 to 4.7.0.
I can not do anything about it, is the standard of ckeditor in current versions.
Reply
(2017-07-15, 04:13 PM)martec Wrote:
(2017-07-15, 02:32 PM)nuraman00 Wrote: Did something change with the latest version?  When I try the "Paste as plain text" or "Paste from Word" buttons on the editor, it doesn't bring the pop up anymore.

I get a message saying that my browser doesn't support these, and to use the keyboard strokes.

But it worked in my browser in the older version.

This is due to the upgrade from Ckeditor 4.5.8 to 4.7.0.
I can not do anything about it, is the standard of ckeditor in current versions.


Thanks.

Are there benefits to using 4.7.0 vs. 4.5.8?  If they aren't going to fix it, would you consider going back to the older version of Ckeditor?

Does it work in any browsers?
Reply
(2017-07-17, 04:38 AM)nuraman00 Wrote: Are there benefits to using 4.7.0 vs. 4.5.8? 

of course. Are changes of more than one year of development by ckeditor. 4.5.8 is very old.

(2017-07-17, 04:38 AM)nuraman00 Wrote: If they aren't going to fix it, would you consider going back to the older version of Ckeditor?

Why need fix this? This doesn't a bug.
Unfortunately I will not go back to the old version. It makes no sense to me.
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)