Thread Rating:
  • 3 Vote(s) - 4.67 Average
  • 1
  • 2
  • 3
  • 4
  • 5
[For 1.8] Lastposter avatar 3.0.x
I have not updated due i only use php 7.4 for my job so i can not handle right now due i am into a linux environment and in the past i had asked to test the new version that i was working on and nobody want it to help so i have to take some time to update to that version and make the right update.

But thanks for the feedback, the last mybb version have not the support for php 8 neither at least the last one i had so probably i need to test the last version and that php version and update it, i am not sure of what can be done rn but yeah i will up to date asap.
The only infinite thing is the universe and human stupidity, but the universe is not for sure

Plugins 1.6.x

Plugins 1.8.x

Reply
The last version 3.0.5 is compatible with PHP8?
Reply
That version was a long time ago written, but unfortunatelly when i ask for users to test it nobody wants to contribute so i only release with the environment i have already as the log said.

MyBB 1.8.21 and php 7.4

It have to work with php 8 due there are no changes in the code or functions from 7.4 versions, but i am not sure due i do not use that environment because is unestable in my side and only 7.x versions works flawless.

When i have the time to get a new pc to use only php 8.0 or if in this days i can make my 8.1.x version works with mybb maybe i can check it, but i always receive withe screens and have to remove that versions by the way....
The only infinite thing is the universe and human stupidity, but the universe is not for sure

Plugins 1.6.x

Plugins 1.8.x

Reply
If you want to test any release for compatibility with PHP 8, I can help and send you any errors if present
Reply
(2022-11-16, 02:39 PM)Tarekm Wrote: If you want to test any release for compatibility with PHP 8, I can help and send you any errors if present

Yeah no problem thanks for your help i will take it on mind. Even so i have now my 8.1.12 php environment with mybb 1.8.31 running fine and i was tested the last avatars version and all works fine, i will see if there is something missing or so, but in my quick tests i make all works flawless.

I will test some mods reported with errors in php 8 so i will see if they exist to fix it Smile

Thanks in advice.
The only infinite thing is the universe and human stupidity, but the universe is not for sure

Plugins 1.6.x

Plugins 1.8.x

Reply
Can I disable the plugin and only add the script where I need it to be? It breaks my theme design if i'm using the default locations
Reply
Ypu can't do that because it works as default theme environment, so you can verify and enable / disable settimgs or just install the plugin for first and then import your theme due if it have all done just with that can do it or by plugin edition to perform only what you need to run on install / activate options.
The only infinite thing is the universe and human stupidity, but the universe is not for sure

Plugins 1.6.x

Plugins 1.8.x

Reply
Does anyone know what file I would have to edit to limit the amount of characters of the words in the last post box?

It is breaking my theme. I am using the Last Poster Avatar plugin but it is moving my text to the outside of my layout.

I attached an image for an example of what is happening.


   

EDIT: NVM.  I found the solution a few posts up.
Reply
Ok nice to know that anyway on first post there are already the most common issues linked for users who have any problem, if do not exist to add it there once we add a reply that solves it.
The only infinite thing is the universe and human stupidity, but the universe is not for sure

Plugins 1.6.x

Plugins 1.8.x

Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)