Solved: 5 Years, 9 Months, 3 Weeks ago version upgrade (1.8.6 to 1.8.7) installation login loop
#1
Solved: 5 Years, 9 Months, 3 Weeks ago
Hi everyone, I am upgrading my forum (www.dubgallu.net/forum) from 1.8.6 to 1.8.7.

I downloaded the changed files and followed the upgrade instructions: i turned off my plugins, uploaded the changed files (overwriting the originals), and then ran the script at www.dubgallu.net/forum/install/.

I select Upgrade my forum to myBB 1.8.7, and then I am taken to a screen where I have to log in as administrator. When I type them in and hit enter, it just loops - the username and password disappear and i have to enter them again, ad infinitum. If I enter an invalid username, I get an error message instead.

Any ideas why I am stuck in this loop? I am sure the username and password are correct. I have tried deleting browser cookies, using different browsers (Firefox, Chrome, and Edge), and even different computers, all to no avail. My hosting service also looked into it and were not able to identify what the problem is.
Reply
#2
Solved: 5 Years, 9 Months, 3 Weeks ago
can you upload the files from the changed pack again and check upgrading process by visiting ~/install/upgrade.php file (link)
Reply
#3
Solved: 5 Years, 9 Months, 3 Weeks ago
Ok, I uploaded and overwrote the changed files again. Still stuck in the loop, unfortunately.
Reply
#4
Solved: 5 Years, 9 Months, 3 Weeks ago
^ assuming that your forum meets support eligibility policy,
if direct help required, you may PM me your credentials to forum admin panel & files (FTP) to check the issue
note: you can change your credentials later
Reply
#5
Solved: 5 Years, 9 Months, 3 Weeks ago
.m. kindly sorted this out for me. I had a configuration mistake where my cookies and forum folders were reversed (cookies were in /forum and forum was in domain/forum ). Once those were reversed, it worked like a charm!
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)