Solved: 5 Years, 1 Month ago "Options" Button Not Working / Layout Issue
#1
Solved: 5 Years, 1 Month ago
i just made my forum today and the options buttons in my admin cp are not working at all. i've deleted mybb and reuploaded like 5 times and the buttons will work for about 2 minutes before they stop working altogether. i ran the file verification and everything was fine. 

and i'm also having an issue with the layout. i haven't even added a theme, i didn't even touch that section and this happened (it's the default)

[Image: h4n7neq.png] 

please help  Sad
Reply
#2
Solved: 5 Years, 1 Month ago
Simple solution Smile

Go to templates & style - theme (your theme) - click global.css - click save button at bottom - done Smile refresh forum and layout will be back, it will generate new cache

[Image: 397bc1e642d442789fe50e7902622aae.png]
Reply
#3
Solved: 5 Years, 1 Month ago
what is your forum url ? looks like style sheets & java scripts are not loading
Reply
#4
Solved: 5 Years, 1 Month ago
(2016-04-04, 06:19 AM)darkhk3r Wrote: Simple solution Smile

Go to templates & style - theme (your theme) - click global.css - click save button at bottom - done Smile refresh forum and layout will be back, it will generate new cache

[Image: 397bc1e642d442789fe50e7902622aae.png]

that worked. thanks so much!

(2016-04-04, 06:19 AM).m. Wrote: what is your forum url ? looks like style sheets & java scripts are not loading

i can pm it to you?
Reply
#5
Solved: 5 Years, 1 Month ago
Glad you happy Smile
Hm, ok
Reply
#6
Solved: 5 Years, 1 Month ago
so style issue is fixed.
if you still have java script related issue then you can PM me temporary access to forum admin panel.
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)