Solved: 6 Years, 9 Months, 2 Weeks ago Several issues while trying to update from 1.8.6 to 1.8.7
Solved: 6 Years, 9 Months, 2 Weeks ago

[Image: 2hTAHIRT4GuGqdw.png]

Hi, while trying to update, I received that error.

Any idea why? I followed all the instructions as per but when I hit "Continue" after selecting 1.8.6 as the old version in the install wizard, I met that error.

At this point, I reverted back to the 1.8.6 files backed up I had.

Also, after the update failed, I rolled back in the files' backup I made and some issues were still apparent even though I reverted the files back to the functional 1.8.6.

At first, I couldn't turn the board back on, saying inc/settings.php wasn't CHMOD777. I tried fixing that, it still wouldn't work. I refreshed the Admin CP and tried again and then it worked.

Also, people's profile are showing their posts/likes twice: [Image: 4pLDT8W9cbKXlh0.png] - could be due to de-activating then reactivating some plugins?


When posting REPLIES (not new threads), it will "load" forever and never refresh the page for them.

[Image: Y14i1psmRqf6mFk.png]
The reply will actually go through, it just won't refresh the page for them and won't appear until they manually refresh?

Interestingly enough, replies work fine if they get automerged.

"Last poster" not being updated on forums index

Update 1: for whatever reason, almost all the files had lost their CHMOD settings. I adjusted them back to 777 but this doesn't seem to have resolved any of the issues (yet).
Solved: 6 Years, 9 Months, 2 Weeks ago
looks like database was having problem before upgrade & it was not noticed earlier.
And deactivating plugins & reactivating is not necessary for this upgrade.

database backup needs to be restored and database needs to be checked from web host panel.

you may PM me temporary access to forum admin panel & web host panel (with database access)
Solved: 6 Years, 9 Months, 2 Weeks ago
Hi .m.,

Thank you for your response. Is it possible to communicate with you live? Via IRC, Skype or any other means you prefer?

Ok, I rolled back our database and forum files and the issues were resolved.

So trying to update to 1.8.7 on our current database is failing and breaking the database. I will make a new thread to request help fixing it.

Forum Jump:

Users browsing this thread: 1 Guest(s)